Spread the love! TechSpot Tech Gift Shortlist 2017

Win98 Setup wont finish

By whtddusy516 ยท 8 replies
Jul 25, 2005
  1. ok ive tried this many times...after every installation it gets to the hardware setup screen and then it says insert Win98 Disk....and were it says its trying to find the drivers is in the precopy file..so im thinking that the precopy file isnt being installed or is being deleted....im not quite sure why Win98 is doing this since WinXP and 2k have both worked on this computer. Any help would be great

    Thanks, AJ
  2. just_a_nobody

    just_a_nobody TS Rookie Posts: 182

    Are you just putting Win98 on it...or are you going to make it a dual boot system? You could try zeroing out the drive, re-partition, and reformat before reinstalling Win98.

    Get ZeroDisk here: http://www.safesite.com/product.download.php?id=44513&url=zerodisk.zip&itn=1&SiteID=digibuy

    Put ZeroDisk on a floppy and boot your system from the floppy. It will take a few hours to zero the disk, depending on the disk size, but it will clean the drive from anything remaining.
  3. whtddusy516

    whtddusy516 TS Enthusiast Topic Starter Posts: 113

    ya all im installing is Win98, and ive already re partitioned it twice along with formating it
  4. just_a_nobody

    just_a_nobody TS Rookie Posts: 182

    Try zeroing out the drive, fdisk, reformat, reinstall. Maybe download the manufacturer's, of the hard drive, diagnostic software, and check for errors. Perhaps your RAM is giving you problems, just enough, to keep that precopy file from loading, useat, and reseat memory, or try only one stick of memory. Then, maybe your install disk is bad.

    You can test memory with MemTest86: http://www.memtest86.com/

    Load Memetest to a floppy, and boot computer from floppy. Test takes hours to run, but any error will disclose bad memory, and test may be ended.
  5. urbandragon

    urbandragon TS Rookie Posts: 231

    I would check that 98 cd. Any scratches or is it dirty? sounds to me like it cant find a specic file on the cd and is saying hay i need this file where is it...

    From what i have found on a precopy file in 9x setup it is located on the cd and is a cab file that is extracted to the hdd... this tells me the cd-rom is having problem reading the cd and or the memory has a bad sector.

    Try cleaning the cd, try in another cdrom if you have one.. and of course run memtest on it.
  6. whtddusy516

    whtddusy516 TS Enthusiast Topic Starter Posts: 113

    i kno for a fact it is not the disk..ive use the different copys one of two of my gramps copys jsut to make sure it wasnt the disks fault..but il try the memory check thing thanks
  7. Triton

    Triton TS Enthusiast Posts: 82

    Try installing the OS with minimum hardware, no sound card, modem ect (disable any unnecessary on motherboard hardware also).
  8. whtddusy516

    whtddusy516 TS Enthusiast Topic Starter Posts: 113

    ok so i ran the memtest..i did not re seat the memory only because i had done that a day ago, but i still ran into the same error. It wasnt the same excat thing though. BEfore it would ask to find multiple files, this time it only asked for one it could not find. Also when it got to the startup screen it would go to a black screen saying SYSTEM.INI refers to a file that is not in the correct spot, not sure excatly wat it was but it said it was looking for vnetbios.vxd i think, i would continue on and i got to the desktop. But when i tried to install Win98 SE it didnt do autoplay, so i went to My Computer but before it showed up it went to the Syntax Error screen. So i restarted the computer and got back to the desktop but this time going through the RUN command. It said it couldnt even FIND the D:\ drive, which leaves me stumped because i was able to boot off of it but i couldnt use it once windows was up. My computers wierd lol

    Thanks for the help btw
  9. whtddusy516

    whtddusy516 TS Enthusiast Topic Starter Posts: 113

    ok..i fixed the problem...i had forgotten awhile back the my master input (im not sure what its called but where the primary slave goes) one of the pins had bent so i was using the secondary slave..i fixed the pin and now it works fine so thanks a lot guys..u gave me and idea of what was going wrong
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...