Windows Admin Password & SP2 install prob

By SilenceOfComp ยท 7 replies
Jan 28, 2008
  1. Ok, so here's the deal, I was trying to install Windows SP2 from a CD, well It was the files pulled off the CD and put it on a flash drive cause the CD-Rom on the in question PC doesnt work.

    Anyway, during the installation of it I got write errors, delayed write errors. Thats not my problem though after I got several errors in a row I canceled the installation, so I let the program terminate itself, it went through and reloaded everything back to normal and at the end it said that window might not work properly anymore.

    I was like what ever because I have seen that a million times. I restarted the PC and I got to the Win XP boot screen for about 10 secs then I cuts to a Blue screen with an error message:
    "STOP: c0000135 {Unable To Locate Component}
    This application has failed to start because winsrv was not found. Re-installing the application may fix the problem."

    So I am now forced to go buy a CD-Rom and Repair windows with the boot disc but to my dismay I am greeted with a admin password prompt and the owner of the PC has no idea what it could be, and claims to have never set one, I already tried to just hit enter and it doesn't seem to wanna take, any suggestions anyone?
  2. tomrca

    tomrca TS Rookie Posts: 1,000

  3. SilenceOfComp

    SilenceOfComp TS Rookie Topic Starter Posts: 26

    Ok, tried to remove SP2 and it could not find the file or directory specified. I think Im just screwed.
  4. SilenceOfComp

    SilenceOfComp TS Rookie Topic Starter Posts: 26

    Reading into the HERE
  5. SilenceOfComp

    SilenceOfComp TS Rookie Topic Starter Posts: 26

    Thanks for the info but I cannot get anything to work, copied a new winsrv.dll file into it and got the same error after it thought for about 30secs instead. I really appreciate the help.
  6. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    try booting SAFE MODE and login via Admin there -- likely not to have a password (yet).
  7. tomrca

    tomrca TS Rookie Posts: 1,000

    the link was to re-install not to remove 'winsrv'
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...