windows media player doesn't work

By rastafariporto ยท 14 replies
Feb 24, 2005
  1. i've got the windows media player 10 with all the codecs installed but i can't play any music or film. it appears an error-message saying that i don't have the necessary codecs to play. i've already tried to installed it again and download more codecs but the problem remains.

    does anybody know how to solve the problem??​
  2. UnluckyNelson

    UnluckyNelson TS Rookie Posts: 28

    Stop using crappy Microsoft software and download something decent and free like winamp at uh...

    If that doesn't work you still haven't got the right codec (codecs are shared between any media players, it could be MP10 is buggy, and doesn't pick it up)

    If your media has an avi extension it might most probably be a divx compression which you get at uh....

    If all of the above doesn't work you should give me some more info....
    1) What are the extensions of the media that doesn't play?
    2) Is it all media that's not playing or only certain media files?
    3) Does your sound work in general?
  3. shadow_29

    shadow_29 TS Rookie Posts: 211

    Is the probelm only limited to windows media player?can you play these files in another player like winamp.if you cant play these files anywhere then you might want to check your drivers.try and roll back wmp 10 to the older default wmp and see if that works.
  4. v_empirez

    v_empirez TS Rookie

  5. rastafariporto

    rastafariporto TS Rookie Topic Starter

    the problem is only on wmp i can play them in other players and the sound in general is very good. the "only" problem is that wmp cant play any file.

    i have installed the encoder media 9 but still doesnt work
  6. shadow_29

    shadow_29 TS Rookie Posts: 211

    then uninstall every version of wmp player you might have installed 10 or 9 from the add/remove programs screen and go with windows default and see if you can get any audio then.
  7. rastafariporto

    rastafariporto TS Rookie Topic Starter

    i have tried all the sugestions but it still doesnt work. i dont know what else to do.

    please help me!!!!
  8. shadow_29

    shadow_29 TS Rookie Posts: 211

    well you might have installed too many codecs or codec pack and now they are conflicting but there is a slim cahnce of that.there are utilities like gspot or something like that,that tell you which encoder has been used to encode the video and which codecs you'll need.its worth a'll have to explain in which files are you getting the message i.e there format and encoder and what the error message exactly says.does it happen on all the files (mp3,divx,wav,wma,mpeg2-4,avi)????or is it limited to only the some.there shouls be an error code you're getting,check that error code out in microsoft's windows media troubleshooting section.
  9. rastafariporto

    rastafariporto TS Rookie Topic Starter

    the error-message apears in all files i trie to play. the code is C00D1199: Cannot play the file
  10. shadow_29

    shadow_29 TS Rookie Posts: 211

    hey you might want to check out these: [url] [url]

    hope these help.
  11. rastafariporto

    rastafariporto TS Rookie Topic Starter

    in this site you gave me:, they say that if i delete te ID3 tag the problem will be solved. But i don't know that is.

    can you tell me what that is and how to delete it??
  12. seleh

    seleh TS Rookie

    windows media player doesn't start

    hi everyone,

    i'm new.

    When I was trying to delete some malicious software from my computer, my problem started. After that when I opened wmp it gaved error as "An internal application error has occurred" and it didn't started. After that I installed wmp 11 and I configured it but it didn't open. Then I uninstalled wmp 11 and it converted back into wmp 10. But still giving same error. I try to uninstall it too but in the add/remove list it doesn't appear.

    Please help ...
  13. rastafariporto

    rastafariporto TS Rookie Topic Starter

    i cannot tell you how to solve the problem without having to install windows all over again, but i can tell you that its not possible to unistall wmp alone and none of the sugestions above worked...(at least not for my problem)
    It looks like windows created a bug and thinks you don't have the necessary codecs although you have them.

    check for spyware infection that's one of the most commun causes for problems related to wmp... but i can't guarantee
  14. seleh

    seleh TS Rookie


    thanks for suggestions,

    I upgraded windows xp and now it works
  15. rastafariporto

    rastafariporto TS Rookie Topic Starter

    glade i could help
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...