Windows System32 Config File Corrupt/missing

By kane1976 ยท 13 replies
Oct 9, 2007
  1. Hello,i have been reading through the other threads on this error and i have tried whats been said,i try and boot from my original windows xp disk but it does not work,it will not boot it,the error message just comes up again,also by keying f8 and going to the last known configuration that worked does not work either,the error message just comes up yet again,also another very strange thing is happening,if i press any key besides f8 on the keyboard it reboots the pc,can anyone please help me with this,i really do not want to lose the contents of my hardrive,thankyou. Kane
  2. k.jacko

    k.jacko TS Rookie Posts: 493

    boot into bios and MAKE SURE that the bootstrap is pointing to the rom drive only to force it to boot from cd.
  3. Po`Girl

    Po`Girl TS Rookie Posts: 595

    If you can`t get the XP Repair option to work,

    there is a good page HERE that gives you the options -

    Basically use a Linux live CD,or putting the HD in another computer (Options 4 & 5).

    I would advise you try option 4 (another computer).That will give you a chance to

    drag any important files off before you start messing.

    There are other guides for the same problem,if that one isn`t clear enough.
  4. kane1976

    kane1976 TS Rookie Topic Starter

    Hi,its been so long since ive gone into bios i cant remember how to get there,is it by tapping the delete key on startup? if so then i'm in trouble,i tried that earlier and it just rebooted the pc,please advise. Kane
  5. Po`Girl

    Po`Girl TS Rookie Posts: 595

    The usual keys are Del or F1 or F2 See HERE for more exotic variations.
  6. kane1976

    kane1976 TS Rookie Topic Starter

    Accessing bios

    Thanks alot for your help,i have tried many of those key combinations though,the system just reboots every time. Kane
  7. Po`Girl

    Po`Girl TS Rookie Posts: 595

    I don`t know why the BIOS won`t appear.

    Make sure your pressing whatever key combinations immediately after

    you power on
    ,and keep tapping the keys until it comes up.

    If you leave it too late, the setup will continue,discover it can`t start,

    and say "Press any key to reboot".

    What is your computer/motherboard make and model ?
  8. kane1976

    kane1976 TS Rookie Topic Starter


    Hi,i managed to get into the bios,it was the keyboard at fault,i tried another one and it worked,i then managed to boot up with the windows disk,when i got to the type "r" to repair windows screen,i did so and then it said my hardrive could not be detected,very strange,so obviously some hardrive settings have been corrupted also somehow,ive had this system working fine since i built it a year ago,its a sata system with a p4vm800 socket 478 motherboard,3.0 ghz processor,200gb hardrive,if you can offer anymore advice on the hardrive non detection issue then i'd be pleased. thanks. Kane
  9. Po`Girl

    Po`Girl TS Rookie Posts: 595

    In my first post I kind of predicted it wouldn`t work.:haha:

    Your options are in the link I gave you.

    If you do have access to another SATA computer,I would go for that option.

    Either way you will have to read those instructions carefully.

    Good luck.
  10. kane1976

    kane1976 TS Rookie Topic Starter

    Problem Fixed!

    Thanks for your help but i have now fixed it with a utility disk i have,regards. Kane
  11. Po`Girl

    Po`Girl TS Rookie Posts: 595

    Which utility disk was it ?

    This is a fairly common problem,so people would like to know

    the simplest fix.
  12. kane1976

    kane1976 TS Rookie Topic Starter

    Utility disk

    Hi, its a disk i purchased off ebay last year, its just called "tools for your pc", no paticular brand name, its just a cd someones compiled to make easy money,regards. Kane
  13. cris

    cris TS Rookie Posts: 35

    Hi Kane 1976,

    I have the same problem with one of my pcs,I have been reading arround on bits and peices,I hear you say you swaped your keyboard because the one you was useing was dodgy! correct!
    apparently a dodgy keyboard can cause this problem.I don't now how!
    chuck it in the bin and buy a new one.

    check this out
  14. Po`Girl

    Po`Girl TS Rookie Posts: 595

    No,that`s ntoskrnel.exe.

    That`s a different story entirely.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...