1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Windows Vista Bluescreen BCCode 3b

By Element123 ยท 32 replies
Feb 10, 2010
  1. Element123

    Element123 TS Rookie Topic Starter

    Alright, i'll do the memtest as soon as my system gets unstable again.. right now it runs quite stable after the registry cleaning and defragmenting.. i have a few thing to be done soon so i cant afford my system to be unbootable right now, but i'll let you know as soon as i tested my memory, which should happen in a few days..
  2. Teseract

    Teseract TS Rookie

    Interestingly, I have this same board (ASUS M4A785TD-V EVO) with a Phenom II X3 (basically the same CPU with one core disabled). I have 4gb of G.SKILL "Ripjaws" DDR3, and a Powercolor 4770 (interesting, same manufacturer there too). The motherboard is flashed to the newest BIOS, running Windows 7 Ultimate x64. No antivirus currently installed.

    I have similar issues, though my BSODs seem to be more random. Sometimes they're in "Memory Management", other times it says a program is trying to write to read-only memory.

    At first I thought it was the Realtek network adapter driver, so I removed it and ran the driver that came with Windows 7. No change.

    I wiped the hard drive and reinstalled Windows 7 from scratch, as I was running on the same install as before I swapped the motherboard/CPU/etc. Same issue.

    I thought it was a buggy Via sound driver. Removed it, went back to the Windows 7 default driver, same issue.

    I ran Prime95 on it for 3-4 hours, no failures.

    I ran Memtest86+ v.4.0 off one of my SuSE Linux 11.2 x64 install disks. When I left for work this morning it had hit 7.5 hours running with no errors, I left it running to be sure.

    I suspect it's either a buggy ATI Radeon driver or a buggy Realtek network adapter driver, but I can't be sure. I've been tempted to order a standalone NIC with a chipset from another manufacturer, as it seems to happen when there's a lot of network activity. I'll be extracting a large RAR file stored on my Linux box and it will crash, or I'll be watching a HD movie stored on the server and it will crash. I've tried to make it crash by extracting RAR files while watching movies while running Prime95, and nothing. It's totally random.

    I'm about ready to dump Win7 64bit off and go back to 32bit. I really suspect it's a poor 64bit driver as manufacturers are still dragging their feet on writing decent x64 drivers.

    I can upload my memory dump files if anyone wants to take a look.

  3. Archean

    Archean TechSpot Paladin Posts: 5,690   +95

    Please do so, that will be helpful.
  4. Teseract

    Teseract TS Rookie

    Well, tonight I went to Asus's website and downloaded the drivers they provide for the sound card and the network adapter. The sound card version is actually newer from Asus than it was from Via's site directly. The Realtek driver I'm not sure of the version of compared to what came with Windows 7. I also installed the chipset driver, which was just the "Northbridge Filter" if I'm recalling the name of it correctly.

    Memtest86+ ran for 19 hours with 0 errors.

    If/when it crashes again I'll grab the dump files and post them, right now anything I would post would be out of date...
  5. Teseract

    Teseract TS Rookie

    Well, that happened quicker than I thought. I watched some HD movies off my Linux file server over SMB fine, no problems. Then I went and started the extraction of some 12gb of RAR files and went to the bathroom, to find it rebooted itself. I downloaded AVG Free and started a full system scan to be sure, but I doubt it's a virus considering that I wiped the machine clean and it still does it. I'm seriously thinking it's the Realtek network driver, I'm tempted to go order a cheap NIC with another vendor chipset and disable the onboard network adapter to see if this fixes it.

    When it came up it gave this error:

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.
    Locale ID: 1033

    Additional information about the problem:
    BCCode: be
    BCP1: FFFFF8800434F703
    BCP2: 0000000127DE8962
    BCP3: FFFFF88003D3DAA0
    BCP4: 000000000000000E
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 256_1

    The .dmp file is at the location below, it won't let me link since my post count is too low so for I'm sorry for the odd layout:

    www dot moparhowto dot com/crash/022610-19812-01.dmp

    Thank you!

  6. Teseract

    Teseract TS Rookie

    <removed as dupe post>
  7. Archean

    Archean TechSpot Paladin Posts: 5,690   +95

    The BSODs are being caused by the ATI Driver (atipmdag.sys), as per your minidump.

    Please check this thread, and follow steps they've described, I hope it will help you fix this issue.
  8. Teseract

    Teseract TS Rookie

    I followed the instructions minus reinstalling Catalyst 10.2. After the reboot I just installed 9.12 and it was stable while extracting large rar files and watching video on it this evening. I'll keep my fingers crossed.

    Thanks for the help!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...