Windows won't let me overclock any more...

By Vehementi ยท 7 replies
Feb 15, 2004
  1. Hello all,

    As all of you know, I love to push my hardware to the limits, risking thousands of dollars of computer just to see how fast it can go. Er, I mean overclock.
    But I have an issue. Every single time I overclock over 265MHz FSB, I try to boot to Windows and it ends up with a message that system files are missing, and that I need to run a rescue installation to get it back. Of course, I'm not going to do that, and once I clock back down below 265 Windows boots fine, even at 264MHz but not 265.

    Anyone know if I can treat this with a setting in Windows or my BIOS? I haven't tried to boot to safe mode yet, and I haven't tried a couple settings in my BIOS I think might help either, yet. Is this just how Windows works, you can't run a CPU 850+MHz over it's rated speed? Something involving the Device Registration?
  2. XtR-X

    XtR-X TS Rookie Posts: 863

    I'm just throwing a BIOS guess, but, in your BIOS, there's something called "OS Onboard Memory > 64MB" or similar to it. Try playing with that, if you haven't already.

    Yes, I know that it has probably nothing to do with the FSB, but it does have something to do with the operating system. Give it a try, tell me if it works... I'm curious.
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    I think it is because of FSB - the speed is too high for hard disk controller or the drive itself, and it causes loss of data.

    I have used Win2k with 850+ overclocking when I had a P4 1.6 @ 2.5 GHz.
  4. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,978   +15

    Im with Mic, its probably something else that has maxed out, such as a har disk controller :( There is a limit.. theroitcally say your CPU will not go above 30F, even at 100GHz, it just cant go that high, even if temps are in favor.
  5. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    Thanks for the replies guys :(

    That could very well be the case Mict, I'll try loading an OS on one of my IDE drives and see if that helps - the HD with my OS on it now is SATA. If it does the same thing with the new install, on a different controller, would it be safe to assume it's something other than the HD controller? Although it really sounds like it.
  6. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    The i865/i875 chipsets lock the PCI/AGP frequency so I don't see why the HDD controller would be having problems.

    You are going over your Ram's rated specs, unless you running the Ram out of Sync. If they are in Sync, try upping the VDimm voltage.
  7. Vehementi

    Vehementi TechSpot Paladin Topic Starter Posts: 2,704

    I had the PCI/AGP frequency locked at 66/33MHz. That is correct.

    I always run my RAM async over 250 FSB (it's rated at 250), then once I'm able to boot from that I would try to get it sync. But I haven't been able to try that so far.

    And XtR the OS Onboard Memory > 64MB setting in your BIOS is because OS/2 didn't support more than 64MB of memory, and the setting in your BIOS is so that it won't report more than 64MB. I don't know why that setting is still in there, as I have yet to meet someone who would run OS/2 with an i865PE :rolleyes:
  8. Justin

    Justin TS Rookie Posts: 942

    Do you have any idea what this function is for, really?

    It is bad manners and a bad habit to tell people to do something when you have no idea as to its function.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...