Windows XP BSOD setup error?

By paolaperez1
Aug 8, 2011
Post New Reply
  1. :dead:Hello! I have been having many problems with a Windows XP laptop my friend gave me. She said if I could fix it, I could keep it. I fixed it, but then strange things happened.

    I decided to upgrade Windows XP to Service pack 2 so I could install Norton. I know the download is safe, since it was from the Microsoft website. In the middle of the download, it gave me an error about not being able to copy all of the files. Then, my computer froze. This happened many times before, and the way I fixed it was by reinstalling a copy of Windows XP. The problem after the download was when I restarted, it wouldn't run. It just had a "_" key at the upper left corner blinking, as if it was reading a CD. Nothing happens.

    So I decided to reinstall Windows XP again. Everything goes fine during the boot setup. After it finished the proportion of copying the files, it asks me to reboot my computer and remove any disks. So I do. When I reboot, it gives me this BSOD error (I provided just the code that I wrote down):

    STOP: 0x0000007B (0xF894C640, 0x0000034, 0x00000000, 0x00000000)

    I tried reinstalling 3 times, same problem. When I boot, the blinking of the "_" symbol appears for a while, then a lit black screen. Then, it has this "loading bar" at the bottom. Once it loads, it gives me the error.

    ALSO, everytime I fix it I want to install Service pack 3, but it has in the middle of copying it gives me a message saying: "Could not copy file wrtie.wpc". Why does it do this? Everytime it does, I have to reboot and then reinstall.

    HELP! :confused:
  2. gamerex

    gamerex TS Enthusiast Posts: 151

    Try the tips in this Microsoft Article and see if they work:

    You could also check your BIOS for incompatible settings and download missing drivers required for Windows XP off the laptop manufacturer's website.
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Windows lost access to the system partition or boot volume during the startup process. Typical causes: Installing incorrect device drivers when installing or upgrading storage adapter hardware, or a virus.

    Go with gamerex's advice.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...