Windows XP install problems

By staust8 · 20 replies
Oct 23, 2006
  1. Hello everyone,

    I am new to this forum and saw everyone is really helpful over here. I am trying to reformat my computer because there was some sort of virus that got into my comp. It always says "NTLDR is missing, press CTRL ALT DEL to restart"... So I just decided to re-install XP to solve the problem. But it seems that the problem got worse. During setup , it always say "The file setup could not copy msi.dll " and all the .dll files as well.. What could be the problem on my formatting? Am I missing any steps? An advice would be really appreciated.

    BTW, here's my PC specs:

    Intel D101GGC - MOBO
    P4 506 2.66 ghz - Processor
    200 gb Maxtor Hard drive
    2gb Corsair RAM
    EVGA 6500 256 MB Video card
    Windows XP home edition - OS

    Thank you.
  2. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    Um, your cd stratched? :p

    It is best idea to fully reformat your hard drive and install the fresh version.
  3. staust8

    staust8 TS Rookie Topic Starter

    a lil bit, but I tried it with another XP cd and it is still doesn't copy the dll files... DO you think it's the CD?
  4. staust8

    staust8 TS Rookie Topic Starter

    this is the technical information on the error screen .. its always stuck at 11%when it is trying to copy


    technical information:
    Stop:0x00000050 (0xF000EF8C, 0X00000000,X 0X80818B20 X 0X00000000)

    I really need your help guys..

  5. alidabiri

    alidabiri TS Rookie Posts: 441

    looks like bad RAM and/or bad cd-rom drive. test your RAM first, and then the cd-rom drive.
  6. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783


    AHA! There is a problem between your hard drive and your ram. Your virtual ram is corrupted. THERE is a possibility of your RAM failing.

    Please run this test and repost the result.

    Thanks again ^^
  7. staust8

    staust8 TS Rookie Topic Starter

    How can I test my RAM if I can't even access Windows? When it is booting, it's saying " Invalid boot.ini" something about system32\hal.dll..... =( need your help guys....

  8. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    gee... boot it off your boot disk to dos ^^

    Read harder, please ^^

    It is best if you run it off DOS. [less error the memtest86 can generates and it can goes faster than any os.]
  9. staust8

    staust8 TS Rookie Topic Starter

    I'll give that a try and will let you know... thanks alot!
  10. staust8

    staust8 TS Rookie Topic Starter

    Ok... so I ran the memtest today... what results are you looking for? All I can say is that all tests (0-9) have errors. Here are the totals:
    Cached: 2047M
    Rsvdmem: 276M
    MemMap: E820-STD
    Cache: On
    Test: STD
    Errors: 1945553

    Oh, and one more thing... I went to advanced options and it says chipset not supported... I don't know if that helps.. Let me know if you need anymore info on the test that I ran... Thanks!
  11. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Well, your memory is obviously not working as intended.

    It is either failing or is incompatible. You can try removing one module at a time (assuming you have more than one memory module) and re-run the test on each, single one. This will help you identify which module is broken. After you figure out which one it is, get it replaced. :)
  12. Gars

    Gars TS Booster Posts: 232

    Can you tell us when the problems occur?
    Did you make any RAM replacement or changes?
    Or you just decide to reformat and the problem appear?
    As the other guys says, the problem is probably bad RAM module (with those huge amount of errors).
  13. staust8

    staust8 TS Rookie Topic Starter

    It all started when I renewed my Norton anti virus the other day... It asked me to disable spysweeper so I did. Almost halfway done with the download, my computer restarted automatically and it says NTLDR is missing on the boot... so I decided to just reformat the hard drive... but when it's copying the files already from my windows XP CD, it always get stuck in 11% (, then after awhile it will give me an error saying "Page_fault_in_nonpaged_area".. And it also said something about the hardware or software not installed properly or something...
    I'm hopeless now... what should I do?

    RAM can't be incompatible since I built that comp on March this year and it didn't give me any problems..
  14. Gars

    Gars TS Booster Posts: 232

    huh... very strange. Is it possible that this restart is due from power over voltage? if its yes, then you can have a failed ram module or some mobo problem or even damaged hdd
    but the main suspect is still the ram module

  15. alidabiri

    alidabiri TS Rookie Posts: 441

    Whenever the Memory Manager detects a page fault (that is, a failure to translate a kernel virtual address to a physical address) in one of its pre-assigned address ranges in which the memory is supposed to be non-pageable, it halts system execution with a PAGE_FAULT_IN_NONPAGED_AREA bugcheck.

    The only thing that can cause one of these page faults is an inadvertent reference by a kernel mode component to an invalid memory address that just happens to correspond to one of the Memory Manager’s pre-assigned non-pageable address ranges. The most common reason for this bugcheck is a driver de-referencing a bad pointer.
    some long file names cause this problem also in win-2000 pro. norton is highly suspicious.
  16. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Once system problems happen with a Symantec program installed, all hell can break loose...
    Reset your bios to default levels. Remove one memory module, and run with just 1. Remove anything you can, sound, NICs and modems too, then try the OS install
  17. alidabiri

    alidabiri TS Rookie Posts: 441

    tmagi is right. norton spells problem. you can't get rid of it. it has a lot of overhead and slows your pc way down. it's a resource hog. and it modifies stuff that you can't imagine. such as bios and things. tmagi is correct.
  18. staust8

    staust8 TS Rookie Topic Starter

    now the thing is how can I reset my bios settings?? Everytime I press F8, it just asks me what boot drive do I want to use.. It doesn't let me go to bios settings... Im hopeless now... what part do I need to change so I can just move on with this problem... Processor? Mobo? Ram? anyone? =(
  19. N3051M

    N3051M TS Evangelist Posts: 2,115

    bios is before you start loading windows.. its the button you press during bootup when the screen says "Press ... to enter SETUP".. usualy by pressing the Delete key or F2 etc.

    To reset your BIOS just follow these simple instructions:
    Turn off your PC, unplug it from the mains power. Open the case up.
    1: Look for a jumper pins named CMOS_RESET and if there's three of them in a row, just alternate them to the empty one for a few seconds then back again.

    Or if you don't have that jumpers,
    2: look for a round button battery on the motherboard, pull it out and wait for a minute or so before replacing it.

    Then just plug in and turn on your PC again. BIOS will be reset to its default values..
  20. staust8

    staust8 TS Rookie Topic Starter

    thanks... will try that and will let you know...
  21. Zanabar7

    Zanabar7 TS Rookie

    XP Installation stalling at starting Windows

    Has anyone ever installed Windows XP Pro on an old Biostar Mobo like a M7KVD? I heard it has to do with something with BIOS? Any help would be greatly appreciated. Btw, Hello everyone.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...