Windows XP Problems; my comp won't respond, CPU spikes to 100%, can't delete files

By Porcelaine7 ยท 6 replies
Dec 6, 2005
  1. 3-4 nights ago, my fiance downloaded limewire after hearing someone at work talk about it. He tried to download Mr. and Mrs Smith. I wasn't around to stop this from happening, I don't use P2P because of the virus hazzard. We have spysweeper and norton installed. Even since he downloaded that file, our laptop has been a mess. When I try to open My Computer from the desktop, nothing happens, say with Internet Explorer. If I go to the start tap and open IE from there, it works, but I can't run multiple IE windows. The MR and MRs. Smith file he downloaded does not play and I can't get rid of it, everytime I have tried this, it says its in use by another program. I have even tried the shift+delete and doing this in safe mode. Nothing works. Yesterday I was trying to print scanned copies of my college transcripts, and it took about 5 minutes to work from the desktop\my document\my pics\transcripts. The transition to each folder was about a minute to a minute and a half. I am freaking out. I've run both spy sweeper and norton several times, its picked up nothing. Also, the CPU will spike at show around 85-95% usage and I have to shut it down and restart. Please please please help me. If I can't get this fixed, I have to take the lap top down to best buy where I bought it and lose it for a week or two while they fix it and we both rely on it for grad school and work. THey are already telling me over the phone that they are probably going to have to reinstall Windows on it. Help!!I am not that computer savvy if anyone has some advice or knows what to do, don't be afraid to dumb it down for me. Here is what I am running

    HP Pavillion zd7200
    Windows XP Home Addition with SP2
    Intel Pentium 4, 3.20 Ghz
    80GB HD
    1.0 GB DDR SDRAM

    Thanks in advance.. :eek:
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    Try using a freeware utility such as Unlocker. it will allow you to delete otherwise undeletable files.

    and if you havnt allready uninstall limewire.
  3. Porcelaine7

    Porcelaine7 TS Rookie Topic Starter

    Could it be this file that is the cause of the problem or is it something else. The computer ran fine until this happened. This unlocker, is it a safe program to use? Thanks.
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    This could be related to "AVI preview" feature in Windows Explorer. It scans movie clips and tries to create a thumbnail image for them. The bigger the movie, the longer it takes. As Explorer's windows are created with high priority,
    it's no wonder the system gets unresponsive.

    Here's how to disable it:

    Copy the text in code box to a textfile, save it as avipreview.reg (note the extension), doubleclick it.

    Windows Registry Editor Version 5.00
  5. Porcelaine7

    Porcelaine7 TS Rookie Topic Starter

    I'll give that a try when I get home from work. Someone on another message board told me that movie execs are hiring people to infect avi and mpeg movie files distributed on the internet with viruses and worms, and that is most likely what I have, is there any validity to this. If so I learned my lesson, P2P program has been removed.
  6. boykov

    boykov TS Booster Posts: 74

    a friend of mine had a similar problem ... it was caused by spyware ... Lavasoft Ad-Aware only detected it could not delete it ... after searching the net found a specific program that deleted it ...
    if your problem is caused by spyware try here not all spyware programs detect and remove spyware (in my experience) if adaware reports that did not remove a file check to see the file name... then look it up on the net it might have specific removal tool...
    hope this helps
  7. Porcelaine7

    Porcelaine7 TS Rookie Topic Starter

    I tried the unlocker program to remove the mr and mrs smith file. It worked like a charm and the movie is gone. Since removing the file, the laptop *seems* to be running fine. I have run several virus scans and ran spysweeper also and nothing has been reported. Contemplating downloading Adaware and Spybot to run those and see if they turn up anything that Spysweeper didn't. Thanks to everyone for the help.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...