Winfast 6800GT problem

By GlasgowTitan ยท 8 replies
Jun 29, 2005
  1. Hello,

    I just bought a Leadtek WinFast A400 GT TDH and installed it. When I run some applications I get strange things happeneing, I get big lines accross the screen from various objects. Hard to describe so I took a screenshot:

    This was on Battlefield 2, but I got the same happeneing on 3Dmarks 2001 and 2003.

    Any help would be GREATLY appreciated!

    I have a AMD Athlon XP 3000+ with 1Gb DDR RAM.
  2. kol_indian

    kol_indian TS Rookie Posts: 316

    what u see there are called artfacts there are more than one reason for this happening. the most common is overheating other can be driver related but take it one at a time and eliminate all the problems, first check the Graphics card temps and also ur ambiant temp if they well say around 60c or something i think they are ok(mine goes up to 70c without any problem). check this up also check BF2 site to see if there any compatibilty problems with ur card and to see if there any patches for that!
  3. GlasgowTitan

    GlasgowTitan TS Rookie Topic Starter


    Its a brand new card, is definately not overheating and its not just on Battelfield 2 either, happens on the 3D Mark benchmarks, battlefield 1942, farcry wont even load up...

    Someone mentioned something about updating BIOS, but he didnt know how, would that solve the problem, and how do I do that?

  4. LZepp

    LZepp TS Rookie

    Go to your motherboard manufacturer's website, find your model, and download the BIOS and chipset drivers (if you haven't yet). You would probably just have to flash the new BIOS for the old one, which takes a few minutes at most. Flashing instructions should be on the website

    BTW, is your computer overclocked? If so, that could be causing the artifacts

    Oh, and if that doesn't work, try reinstalling the drivers.
  5. GlasgowTitan

    GlasgowTitan TS Rookie Topic Starter

    My computer is not overclocked and I have installed the drivers serveral times (the one that came with the card, one from the Leadtek website and one from Nvidia - all with the same effect).

    My motherboard is a Jetway V500DA (I believe). I checked their website and the latest BIOS is 1.2, how do I tell if what I already have is newer or older than that?

  6. LZepp

    LZepp TS Rookie

    Download CPU-Z from here:

    Open the program and click on the "mainboard" tab. Theres a section called 'BIOS' where it displays info about your current BIOS version.
  7. GlasgowTitan

    GlasgowTitan TS Rookie Topic Starter

    Hey peeps, I RMA'd the card back to the retailer and they have confirmed it to be buggered, so problem solved!!
  8. rosskilgour

    rosskilgour TS Rookie

    I have a 6800GT from Leadtek. I just installed Battlefield 2 demo and the 77.72 drivers and started experiencing the same lines on my screen, then the system hanging. This initially happened only after a while playing BF2 or GTA San Andreas, but escalated to the point where now I can't even boot up my machine. It happens even in VGA mode, before the drivers have loaded. I have emailed Leadtek and they say the card is buggered. What the hell's going on? Is BF2 or the new Nvidia drivers physically knackering graphics cards?
  9. GlasgowTitan

    GlasgowTitan TS Rookie Topic Starter

    I got my Leadtek replaced with an XFX 6800GT and believe it or not the same thing happened with that too, I'm thinking maybe my motherboard isnt compatible with these new cards. I have a Jetway V500DAP board, pretty budget and hasnt has a BIOS update for over a year, so maybe that was my problem...

    I have since gone back to my ATI 9600PRO and just living with low settings on BF2.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...