winxp show Blue Screen and Restart (event id 1003 system error)

Status
Not open for further replies.
Hi

if any body can help me in finding out why the system shows blue screen and retstarts after that would be grateful. it happens couple of times today and few days back.

i have attached dump files with this please can anybody let me know where its going wrong ?


tnx
lakmal
 

peterdiva

Posts: 1,086   +3
It looks to be a hardware problem. Have you added any new hardware lately, e.g. RAM? Any overclocking?

You've also got a Norton file left over. You need to make sure all remnants of Norton are removed.

f623e000 f62400c0 NAVAPEL NAVAPEL.SYS Tue Oct 30 02:50:11 2001 (3BDD96D3)
 

tipstir

Posts: 2,854   +199
See your other post for the dump files... I've posted a fix or something you try to fix..
 
  • Thread Starter Thread Starter
  • #4
peterdiva said:
It looks to be a hardware problem. Have you added any new hardware lately, e.g. RAM? Any overclocking?

You've also got a Norton file left over. You need to make sure all remnants of Norton are removed.

f623e000 f62400c0 NAVAPEL NAVAPEL.SYS Tue Oct 30 02:50:11 2001 (3BDD96D3)
tnx fr replyin

well i didnt add any new hardware but my hard disk gave a error on d: partition and i had to reformat that partition to work again. my hard disk only has 2 partitions but my computer has 3 extra partitions which gives error when you click on them.

i have nod32 and norton coporate edition installed also ..

do you see any issue with above info.. pls let me knw
 
Status
Not open for further replies.