WRT54G Config. Page not loading???

By British_Command ยท 4 replies
Aug 24, 2007
  1. Right I have a WRT54G router and recently changed the settings from DHCP to Static IP, this mode not working I decided to reset the router via reset button. Now whenever I try to access the router config page ( hardly any of the text loads etc? And I have tried resetting the router again and installing software again!

    Here is link [​IMG]
    Any help appreciated!html
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Sorry Colonel - cannot get at the link.
    When you reset the router, you need to hold the button in for at least 15 secs to make sure all the values are reset. If the router refuses to accept the connection it may be faulty - which is probably where you started with this?
  3. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    power off the router and wait 60secs before trying it again.
  4. British_Command

    British_Command TS Enthusiast Topic Starter Posts: 148


    Although I think I have tried both of those, I'll try them again. Yeah the link doesn't work sorry about that but from my description basically links and certain text boxes don't show up. Thanks again will do that, but I'll probably buy a new router unless I can some how configure upnp or DMZ without accessing router page. Xbox 360 NAT is very bad hehe.

    Thanks again guys.
  5. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    I share my network with a roommate like this:
    Cable-modem---netgear.router---3 systems
                             +-- his Linksys router ---his.pc+Xbox360
    My system have print/file sharing and it excludes his via the
    Linksys presence.

    We only share the Cable-Modem access, so this can be made to work.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...