"Your port is not open or not reachable."

By squalx
Aug 31, 2013
Post New Reply
  1. Hi,
    I'm trying to play warcraft 3 with my friend and we just got a problem which can be solved through portforwading. And so I did it. But still, my PFPortChecker keeps telling me the messege "Your port is not open or not reachable.". So I don't know what I did wrong. I have only one router, I checked it with some program which can tell me if there is a router covering my router. I've opened the settings of my router, got into Virtual Servers, created new, chosen ports in range 6112-6119, applied to all (tcp and udp), confirmed. It looks like its working, but its not. I've got my firewall turned off and even so, I added rules there for those ports. I even turned off my antivirus. Still, its not working - just saying that its not open or not reachable. Any ideas? I'll appreciate any help. (and sorry for my grammar, I'm not from english speaking country, so there might be a lot of mistakes)
  2. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    Okay what are we working with here?

    System Specs?
    System OC?
    System Tweaked to the Max?
    System Ports Changed or on defaults? Meaning you haven't changed anything only on the Router.
    Under Services.msc did you set the UPnP to auto/start/enable

    In the Router make sure you have the system set to the Port you want open and IP address should be Reserved by mac address of the NIC.

    Are we using any other layered firewall software?
    Are you using a Proxy?
    Are you using Private Browsing?

    What firewall are you using on PC?
  3. squalx

    squalx TS Rookie Topic Starter

    Well, I solved it today...sorry for the trouble and thanks for care (my ips was blocking it)
  4. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    VERY typical.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...