Booting problem

By logo5961 ยท 8 replies
Nov 13, 2016
Post New Reply
  1. CPU FX8350
    MB ASUS M5A99FX PRO 2.0

    System was ok until it stuck at red cpu led on boot up cpu and gpu fan spinning. checked all the usual suspects no problems found, but notice the pc would boot if it was leaning at an angle (about 45 degrees so the mb is facing up). suspected a short or loose cable took everything out and carefully reinstalled but that seemed to make it worse it would not boot past the red cpu led. when it sticks like this the reset switch does nothing you have to cut the power and pull the cord.

    I found that pressing the direct key to the bios would allow the pc to boot to bios as long as the pc was at an angle. when I reset the boot priority it would boot to windows and appears to run normally opening programs. As soon as you move the pc upright or lie it flat it freezes totally and you have to pull the power and start again.

    I have tried different ram, different gtx 970, and different psu out of a working system with no difference. because I can get it to boot I think it rules out cpu, ram and gpu possibly hdd although I am not certain. therefore that pretty much leave the mb. but why will it boot in one position and not it normal one
    Last edited: Nov 13, 2016
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    This is a Desktop PC? Open the case and notice if anything is loose and check all cable connections. Did you build this computer?
  3. logo5961

    logo5961 TS Member Topic Starter

    this is a desktop I have stripped it down again tonight and rebuilt it I have shimmed up the plastic frame around the cpu to reduce the force the cooler is exerting on the cpu I am typing this post on the pc. so once again it has booted up but this time I am in the upright position. hopefully I am on the right track I think the cooler which is a cooler master hyper tx3 was exerting enough force to make the board flex causing a boot fail
    Cycloid Torus likes this.
  4. logo5961

    logo5961 TS Member Topic Starter

    Latest update is that it is more stable does not freeze when you move it. It go through a restart without problem in the fully upright position, but after shutting down it goes back to the red CPU led when you power up from dead. Once the bios button is pressed and settings saved it boots as normal and runs fine with no thermal issues. I am puzzled.

    I have tried my psu in my son's pc and it boots up no problem, the only real difference is his gtx 970 needs one power lead while mine has two. Could the initial power up be too much for my psu?
  5. logo5961

    logo5961 TS Member Topic Starter

    Tried an old graphics card today that required no plugging in just straight in the slot. still will not boot off the power button, I still have to go through the bios to boot. so I do not think its the psu, I am pretty much stumped here has anybody got any idea at all please
  6. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,023   +662

    The only thing you haven't done...a rebuild outside of the case with test starts working up from just motherboard, CPU and one stick of RAM - adding one component at a time.

    Sorry, I cannot help more...this is a Remote Start/Remote Control motherboard and I have no experience to draw on. Maybe the ASUS maker's forum could help
  7. logo5961

    logo5961 TS Member Topic Starter

    Thanks I tried that but only wih the board horizontal as it is now. I am typing this on the pc which will start and run normally on its side. I have again stripped and refitted everything including the heat sink. it boots normally every time when on its side, but red cpu led when upright. if I press on the top of the heat sink iwhen upright I can get it to boot I wonder if the weight of it is causing the motherboard to flex
  8. logo5961

    logo5961 TS Member Topic Starter

    Finally solved it the problem was the gigabyte windforce graphics card. It is so big gravity was was causing it to lose proper contact with the board. What confused me was the boot up kept failing with a cpu led rather then a Gpu led. A couple of cable ties around the graphics card frame and the drive bays has cured the problem
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Well great news! Thanks for the update, and great work!

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...