BSoD STOP: 0xF4 (0x3, ...)

By NTICompass
Jul 9, 2009
  1. I am running Windows Vista Business x64 SP2. After rebooting, I got a BSoD. It went a little something like this:
    STOP: 0x000000F4 (0x0000000000000003, 0xFFFFFA800AAF1C10, 0xFFFFFA800AAF1E48, 0xFFFFF80001EE68D0)

    I am posting this from my Gentoo install on the same machine.

    Here is what I did before the deadly reboot:
    • I used Microsoft AppLocale to load Vanguard Princess.
    • I installed Hold 'Em and Tinker (2 games released as Ultimate Extras). I found 'patched' versions of these.
    • I am working on an NSIS installer that copied files to C:\Windows\Help\Windows, and might have accidentally ran the command "RMDir $WINDIR\Help\Windows" (from the uninstaller). From Gentoo, I can browse to this folder, inside is a folder called en-US, in that folder, there are files (so, I don't think I actually deleted anything).

    I don't have any System Restore points, for some reason I disabled that.
    I tried using the Vista Recovery Disc. It tried to auto-repair, and failed. It said "System Files Integrity Check and Repair. Failed. Error Code 0x2.

    What do I do?
  2. snowchick7669

    snowchick7669 TS Maniac Posts: 660

    Can you actually get into windows via normal mode or safemode at all now?
  3. NTICompass

    NTICompass TS Rookie Topic Starter

    No I cannot boot Vista.

    I'm just gunna reinstall.
  4. snowchick7669

    snowchick7669 TS Maniac Posts: 660

    Okay, just be aware that if it is a hardware issue then it will reoccur
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...