Building my first pc. Need alot of help!!

By baller979 ยท 4 replies
Jan 26, 2007
  1. First off hi to everyone that atleast looked at the thread and have a good one. Alright here are my problems:

    1. Having problems updating bios on my asus m2n32 sli deluxe mobo.
    2. Setting up Raid 0 "followed directions mobo manual" no luck

    Dealing with the bios first. I have tried a couple things and tried following a couple faqs. Lets face it i'm a total noob. with no luck what so ever. I got the new bios which is 0903.bin if i'm not misstaken. Put them on a floppy along with the award flash.exe. I also made a ms dos bootable disk. i get in the award flash.exe and it says to type the file name of bios so i do that and i get an error. file cant be found.

    Now the raid, i made a raid driver disk like the manual says and tried to install the drivers during the windows setup. You have to press f6 to install third party drivers i press f6 it kept setting up windows. IT wouldn't let me install the raid drivers. Please help i'm stuck with a 85 pound paper weight so far. I thouhgt it would be easy. thanks for any help.
  2. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    I would defer flashing the BIOS until after the OS is set up unless there is a compelling reason to do so first. When you are ready:

    First rename the 0903.bin file to m2n32SLI.BIN

    In the first blank field you are given to fill in, did you type in the word awdflash? You type in m2n32SLI.BIN in the next screen that comes up. Continue to follow the prompts from there.

    Does this process match your manual? I got this info from the manual for your motherboard from the Asus site.

    SATA/RAID drivers: When you press F6, setup will proceed and after a couple of minutes you should get a screen that says, "Setup could not determine the type of one or more mass storage devices installed in your system........." Then you press "S" and Setup will search the floppy.

    Did anything like this happen?
  3. baller979

    baller979 TS Rookie Topic Starter

    Alright i decided to wait on updating the bios and i'm going to install the os. I got to the part that your talking about where it cant determine the mass storage. i'm kind of foggy on which driver to actually use. There is a list of them on the disk here it is:

    make nv sata/raid 64bit xp driver
    make silicon image 64bit sata driver
    make silicon image 64bit raid driver

    which one should i use i'm building a 64bit system
    I'm trying to raid 0. so do i need to set the array first or install the os first.
  4. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    Install all of the drivers listed. You need to set up the RAID array first. Then you can partition and install the OS onto one of the partitions. However, I've never setup a RAID array myself so my knowledge is limited on the specifics in that area.
  5. baller979

    baller979 TS Rookie Topic Starter

    Alright will try to install all drivers and install os. thanks mailpup. anybody else can help with the raid array?

    I think i managed to setup an array. In my bios instead haveing 3 hd it has only 2 it has one stripe and the other one i have as backup.i guess i set it up correctly. I installed all third party drivers and when windows finish setting about to go to the reboot it gave me a blue screen. what should i do next. if anybody can hel p need info. thank you
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...