1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

computer not booting and more

By NancyL3 ยท 11 replies
Dec 4, 2006
  1. Hi there, I'm not sure if I need to put this in the hardware section (I think the problem is my hard drive) or the software OS section (The problem started due to Windows XP). Anyway, I'm down my computer and using someone else's and don't really have the money to buy a new one so I'm really hoping that I can fix the one that's no longer working.

    I've had this computer since 2003 and bought it brand new. My husband and I play computer games together (WoW atm), graphics intensive, so since I've been getting more lag as time progresses I decided to format the hard drive. I run Nortan, Ad-Aware as well as defragment quite often so I didn't want to format due to a virus or anything, I just simply wanted to reformat and start over.

    Anyway, I went to reformat and partition with the Windows disk I got from Dell but couldn't do it because I was trying to do it from the hard drive and not off of the CD. (Didn't realize that was the problem BEFORE I tried to format... =( ) So, I looked online using another computer for a way to format a hard drive with Windows XP on it. I found that I needed to format and partition with a Windows 98 boot-up disk so I put that on a floppy and moved it to my computer. This disk changed the cd-rom drive to R and the dvd writer to S. Then I'm pretty sure it formatted and partitioned but I think it did the partition in FAT32.

    So, then I put in the WinXP disk from Dell into the cd-rom drive and went into bios to boot from cd. (What I should have done with the winxp disk in the first place it seems..) It seemed to have begun the setup/install process but then it stopped and I got an error saying it couldn't find the file "asms" and to put the windows cd into the drive. Well, it was already in the drive but I took it out and put it back in. That didn't work so I got the other disk (it came with another computer we'd purchased from Dell and was exactly the same) and that disk didn't work either. It said it couldn't perform the task and needed to exit setup.

    Now, I go back into the bios to make sure it's set to boot from the cd-rom drive first, put the cd into the cd-rom drive and restart. I no longer get the request to hit any key to boot from cd. So, I went into the bootup thingy to manually tell the computer to boot from CD and the computer beeps twice at me then says to retry press F1 or press F2 to enter bootup menu or something very, very close to that. I've reseated all of the ribbons and power cables. I've also tried using the dvd drive and that doesn't work either, same exact thing. It seems that the floppy drive works alright (from what I can tell) so I tried putting WinXP on it that way but I still came to a point where it asked for the CD and when I put it in, once again, wasn't recognized. I've spent three days off and on with Dell paying them to talk to me and the only thing they could tell me is that the hard drive must be fried and that I should buy a new one from them. I simply don't believe that there's nothing I can do to fix it.

    I've also tried resetting by pulling the battery out and holding in the start button. I've also gone into the BIOS and hit the CTRL or ALT E, F, E (or something to that effect, it was a few days ago and Dell told me to do it).

    I wasn't sure if maybe a zero-fill program or something to that effect might work. Can someone please help me? Oh, the hard drive is a WD800, not sure if ya need that or not or what else you might need.

    Thank you in advance, I sincerely hope someone can help me.
  2. PCTechie316

    PCTechie316 TS Member Posts: 52

    it lookes like you messed up some files in the hard drive lol. The very first thing you should of done was set the pc to boot from cd insted of using the windows 98 floppy. What I would try is the program Drive Scrubber,which will wipe the hard drive clean, aslo adding the zeros in. You might be able to find a program that is free that can do this. You can get drive scrubber on newegg.com for 16.99 which allows you to download it to a pc and trasform that onto a floppy drive. I might have a copy of drive scrubber, in which i could possibly email. I'm also researching for another program with zero wipe. I'm not 100% sure that this will fix your problem, but give it a shot.
  3. NancyL3

    NancyL3 TS Rookie Topic Starter

    Thank you so very much for your time and your post! Yes, I certainly should have done that first, and realized that well too late into my endeavor. =(

    So, I downloaded drive scrubber and put it into the computer.
    I went into the bios to ensure that it was going to boot from floppy first. But when I went into it it said that the floppy wasn't installed. So, I tried it anyway and all I get is the computer beeping at me twice and "strike F1 to retry boot, F2 for setup utility."

  4. PCTechie316

    PCTechie316 TS Member Posts: 52

    so, lol, your floppy drive isnt being read by the pc. Seems like you have some problems. I'm more of a hands on pc guy so me trying to help you at this point is kind of difficult for me. Hopefully someone else will post on what to do. Possibly the floppy disk you made is corrupted. Or your hard drive is fried. If not other hardware as well. What kind of beeps do u get. Two short ones. Two long ones? the beeps will tell whats the problem. What is the name of the bios that you have?
  5. NancyL3

    NancyL3 TS Rookie Topic Starter

    I get two short beeps one right after the other. I have no idea what the name of the bios is. How do I find that out?

    The hard drive may be fried? I thought that was what a computer company told you when they just wanted you to spend more money so can you please explain to me what it really means? Sorry for my ignorance. =(
  6. PCTechie316

    PCTechie316 TS Member Posts: 52


    When you go into bios it should tell you the company name at the top.The three most popular types of BIOS are those made by Award, American Megatrends (AMI) and Phoenix. You may have one of these. If I know what type of bios you have I can determine the problem, by the beep code. It may now not be a hard drive problem, but now may be a motherboard, or cmos error. If the floppy drive and the beeps you are getting now. It looks like its not just the hard drive, but other problems as well.
  7. NancyL3

    NancyL3 TS Rookie Topic Starter

    I don't see Award or any of the others when I get the BIOS up. All I see is Dell Dimension 8400 Desktop Bios Version A05. And I also see "LegacySelect" in one of the sections but I don't think that has anything to do with the name of the BIOS.
  8. PCTechie316

    PCTechie316 TS Member Posts: 52

    oh ok

    ok so proably the bios is from dell only. I now understand why they wanted you to buy a new hard drive from them. I didnt know dell did this, but your pc is made with their parts, and you need to buy from them for the parts to be compatible. I will do some research on the pc, if i can find a manuel. To see what the beep code means.
  9. PCTechie316

    PCTechie316 TS Member Posts: 52

    Did some research

    After further research, here is what I found. For the beep codes, I couldn't find what you described, but heres the link for the codes. http://support.dell.com/support/edocs/systems/dim8400/SM/adtshoot.htm#wp1052933. Also There are light codes in the back of your pc under the printer port. They Are called diagnostic lights. When you start the pc up, you should get a combination of lights. Here is the light code link. This link should tell you your error. http://support.dell.com/support/edocs/systems/dim8400/SM/adtshoot.htm#wp1052387. Let me know what you find.
  10. PCTechie316

    PCTechie316 TS Member Posts: 52

    Any Luck

    Has There been any luck lately?
  11. Fredd3

    Fredd3 TS Rookie

    F1 Problem

    I have had this problem as well. I do not know what happened, but i recently had a bad reaction to some memory installed on three Dell dim 4300's
    and the one wound up with this problem. I isolated it to the floppy drive and
    unplugged the floppy cable from the board and it booted up. I hope this helps.
    I don't know if this is a drive problem, a board problem or a IRQ conflict.
    Hope this helps.
  12. Fredd3

    Fredd3 TS Rookie


    The beep code in question might be memory related. Try reseating your memory.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...