Computer won't boot, Asus M5A97

By lordofhate ยท 4 replies
Apr 12, 2012
Post New Reply
  1. Recently my computer no longer boots, even to bios. When I hit the power button the fans, hard drives and LED's come on, but the display remains off and it does not beep once as it normally does upon a normal boot. The computer had been working fine for almost a month before, and I have a CoolMaster cooling system on my CPU. I tried resetting the BIOS, but that did absolutely nothing. The part that concerns me is when I remove all of the RAM sticks from the MoBo, it still doesn't beep. It acts just as it did when it has all of its RAM.

    Specs (as much as I can remember off hand)
    Motherboard: Asus M5A97
    Video: Sapphire radeon 4670 HD
    CPU: AMD FX-4100 3.6ghz quad core
    RAM: G skill 2GBx4
  2. magaman598

    magaman598 TS Booster Posts: 188

    If the motherboard is operational, you will always get the POST beeps.
  3. lordofhate

    lordofhate TS Rookie Topic Starter

    Alright, well is it possible that my CPU is bad, or would that produce beeping as well if there was no RAM? I'm trying to come up with a list of possibilities so that I can start testing for bad parts.
  4. Phoenix108

    Phoenix108 TS Rookie

    Remove the CMOS battery and short the Clear CMOS jumper. If possible replace the battery.
    Next, if the problem is not fixed, check Powersupply Unit.
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The motherboard is most likely bad, but the power supply is the first thing to check. It is cheaper and easier to replace than a motherboard

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...