Could someone read my minidump files?!

By Kev32 ยท 5 replies
Jul 29, 2005
  1. Hey all, was wondering if anyone could be so kind as to analyse my mini dumps which I have been receiving for the past 3 months. I have formatted 3 times, run memtest86 3 times with no errors and yet the problem continues to annoy the hell out of me. It's primarily a STOP 0x0000008e (0xc0000005, 0xbf837815) (always with the address BF837815)which I know means a kernel mode exception error and that it was caused by a memory violation. The other is the PAge Fault error STOP 0x100000050. As I said I have no idea whats going on, I tried debugging the dmp files myself but to no avail and I know there are people here who may be able to help me. Thanks! I'm about to leave for the dentists to get a toothache examined but I'll return later!

    Oh just in case you need them these are my specs :
    Abit KV7 Mobo with fully updated BIOS
    ATI Radeon 9800Pro with latest 5.7 catalyst drivers
    2 X 512 Infineon RAM PC3200
    80gb 133/7200 HDD
    V.90 HAM Modem
    420w PSU
    Windows XP Home SP2
  2. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    The culprit is Zone Alarm. De-install or upgrade ZoneAlarm
    Debug report of your minidump
    Mini072805-03.dmp 50 (fe0a016b, 00000001, bc6a464c, 00000000)
    Probably caused by : vsdatant.sys ( vsdatant+eebf )

    WARNING: Frame IP not in any known module. Following frames may be wrong.
    b7c97b10 bf813f63 bc6a4640 00000020 000d0480 0xbc6a464c
    b7c97b58 bf814155 006a4640 00000020 000d0480 win32k!xxxSendMessageToClient+0x176
    b7c97ba4 bf80f53e bc6a4640 00000020 000d0480 win32k!xxxSendMessageTimeout+0x1a6
    b7c97bc8 bf8004c0 bc6a4640 00000020 000d0480 win32k!xxxSendMessage+0x1b
    b7c97c10 bf80973e bc6affb0 000d0480 00000001 win32k!xxxDWP_SetCursor+0xff
    b7c97c74 bf80f504 bc6affb0 00000020 000d0480 win32k!xxxRealDefWindowProc+0x1fe
    b7c97c8c bf823b33 bc6affb0 00000020 000d0480 win32k!xxxWrapRealDefWindowProc+0x16
    b7c97ca8 bf80f74b bc6affb0 00000020 000d0480 win32k!NtUserfnNCDESTROY+0x27
    b7c97ce0 baef0ebf 000604f2 00000020 000d0480 win32k!NtUserMessageCall+0xae
    000604f2 00000000 00000000 00000000 00000000 vsdatant+0xeebf
    FOLLOWUP_NAME: MachineOwner
    SYMBOL_NAME: vsdatant+eebf
    MODULE_NAME: vsdatant
    IMAGE_NAME: vsdatant.sys
    FAILURE_BUCKET_ID: 0x50_W_vsdatant+eebf
    BUCKET_ID: 0x50_W_vsdatant+eebf
  3. Kev32

    Kev32 TS Rookie Topic Starter Posts: 75

    Thanks for the info! :grinthumb I'd thought I'd just add though, I haven't received anymore STOP errors however, my RAM seems to be acting a bit odd. I have experimented changing the 2 sticks (leaving one in etc.) and have found that my PC acts weirdly with this one stick. The first strange is compared to when I have the other stick in my modem, when dialing up, makes very weird noises. As I said this is not the same with the other stick in. The other problem is that whilst playing Half Life 2, if I have both sticks in the game crashes with a Memory access Violation, if I have this ''weird'' stick in it also crashes with a memory access violation. Take that stick out and put in the other, and all runs fine, Half Life 2 doesn't crash and my modems noises are fine. Could anyone suggest what is wrong with this stick of RAM? I have only run 10 tests of memtest86 at typical testing with it. Should I test again for longer and with the advanced features put in? Another odd thing is, according to CPU-Z, that this stick of RAM has an RAS#-CAS# delay of 3 and a RAS precharge of 3 whilst with my other stick it is 4. Both have a CAS latency of 2.5. I'm just interested as, I have formatted my PC 3 times due to these errors, and this OS I'm using at the moment is the only one I've ever run Zone Alarm on. Perhaps the one chip of RAM is faulty and as a result is causing instability in the programs meaning that windows is blaming the driver which tried to access it as on my previous setup before this format these stop errors were blaming my Mcafee naifiltr.sys driver continously............
  4. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

  5. Kev32

    Kev32 TS Rookie Topic Starter Posts: 75

    Ok I see now, the stuff about modem noises and half life instabilities seems to have vanished...oddly...the error I got for Half Life 2 was a STATUS_LOG_HARD_ERROR, something about not running drivers correctly and that the only way I can fix it is if I reinstall Half Life 2....again :suspiciou .

    Well I upgraded this version of Zone Alarm to start off with when i first booted up windows, so I presume this FREE copy of Zone Alarm is just generally unstable, I'm not to sure what else to upgrade to.....Got any ideas for other Firewalls?
  6. Kev32

    Kev32 TS Rookie Topic Starter Posts: 75

    Thought I would give a bit of feedback from situation. So I uninstalled Zone Alarm and cleaned my registry of it's mess, then I installed Kerio Personal Firewall. Since then (2 days ago) I have played around 7 hours of Half Life 2 and about 5 hours of Rome : Total War as well as used the net a helluva a lot. Still no errors :D !! Thanks very cpc!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...