Crashing: Error 102 1003

By Jasard ยท 11 replies
Aug 5, 2007
  1. Hi, I've been experiencing crashes after I start playing World of Warcraft, I log in to the game and after I mouse over an NPC the computer restarts. My PC is only a few months old.

    I took a look at the system log and it said I had the system error 102, Event ID 1003.

    I've attached my DXDiag if that helps, Im not sure what else to attatch if you could help me with that, much appreciated.
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    See if you have any minidump files. Look in c:\windows\minidump. You can attach 5 at a time in dmp file format.
  3. Jasard

    Jasard TS Rookie Topic Starter

    Here we go, hope it helps!

    I thought I best add some things I have tried:

    Putting just one stick of RAM at a time and in different slots.
    Check the system temperatures, they are fine.
    Reinstalled windows (on to a different hard drive) along with the game.
    Run the game repair tool.
    Updated every driver I can think of, and have even tried older graphics drivers.
    I dont have Norton installed.
    I have tried turning all the graphics settings right down.
    Every other game I have tried has worked fine, on full graphics settings as well.
    Tried a different power supply, my current is 500w but I tried a 350w, probably too low but the other could have been faulty.
    Reseated the graphics card.
    Made sure enough power was going to the graphics card (plugs).
    Reinstalled DirectX.

    Thats all I can think of at the moment...
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    All the crashes have a bugcheck of 9C, with a bus and interconnect error. This is a hardware problem, which can be the hardware itself or a driver. This is a pretty generic error, so finding a solution isn't going to be easy.

    Try updating the drivers for all of your hardware devices. You can also try updating the BIOS. Google the error I've marked below to see if anything matches your situation.

    BugCheck 9C, {0, f771b050, b2000040, 800}
    Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )

    Concatenated Error Code:
    _VAL_UC_EN_PCC_BUSCONNERR_0 <-- Google this.

    This error code can be reported back to the manufacturer.
    They may be able to provide additional information based upon
    this error. All questions regarding STOP 0x9C should be
    directed to the hardware manufacturer.
  5. Jasard

    Jasard TS Rookie Topic Starter

    Nice, thank you. I'm not entirely sure what to look for, (I've got all the latest drivers), it appears to be either Processor or Sound related, which is odd because every other game has worked fine, and I have tried running the game with the sound device (built in) disabled...

    If I were to contact Intel about the problem, thinking its something wrong with the processor, what exactly do you think I should ask or put forward, as I don't really understand the different error codes and what not?

    Thank for your help!

    Edit: Oh and I have seen people mention drivers for CPU's... I didn't think they even existed?
  6. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    See if there's a listing for the CPU driver in add/remove programs. Uninstall it if there is and reboot.

    You have intelppm.sys installed at the moment, which is a power management driver. After you reboot check the device manager to see if the driver changes to processr.sys.
  7. Jasard

    Jasard TS Rookie Topic Starter

    It's not listed in add/remove programs, is there another way of uninstalling it? Like uninstalling in the device manager? Or will that just stop my processor from working?
  8. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Yes, try uninstalling it in the device manager. It won't stop it from working.
  9. Jasard

    Jasard TS Rookie Topic Starter

    It returned to intelppm.sys :(.

    Thanks for your help here peter.

    I'm wondering if changing operating system will have any effect?

    EDIT: processr.sys exists on my system - if you know of a way to manually change it to that? Using the install new driver in device manager dont seem to pick it up.
  10. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    I've found out that you can disable the driver altogether. You can find out how here. I've done it on my system and everything is still working.

    That's if you want to modify the registry. I'll give you instructions to try and manually change the driver via the device manager if you don't.
  11. Jasard

    Jasard TS Rookie Topic Starter

    Thanks, I have actually just put in a different CPU from a different machine but have got to reinstall the game which takes a while as it needs to be patched. If this don't work then I'll try what you suggested, if that don't work then it must be my graphics card (or motherboard?).
  12. Jasard

    Jasard TS Rookie Topic Starter

    Good news! Turns out the CPU was faulty (good news that the problem was found any way), thanks for all your help peter, I don't think I would have got any where without your help!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...