Dell BIOS Password Removal

Status
Not open for further replies.
I bought my dell latitude 400cs second-hand at a thrift store, with no way of finding the previous owner.and dell won't help.... Anybody have some ideas no how to remove it? It won't let me change any bios settings. help.............. :suspiciou
 
  • Thread Starter Thread Starter
  • #3
dell latitude 400cs bios ADMIN password

my apoligies for not responding sooner, work is killing me...It's the bios admin password. I keep hearing about people with same problem wiping the admin password by shorting out certin pins on some chip on the board (under the cpu) having hard time finding what pins...... :mad:
 

donthateme

Posts: 24   +0
if you call dell they will help you !! They will generate a working key that will disable the bios password.

Call again :haha:
 
  • Thread Starter Thread Starter
  • #6
dell latituden admin password

i've already called dell 3 times, and each time they say sorry but you are the proud owner of a dell latitude cs doorstop. very rude service from dell!!!!!!!!!
 
What the.....

I got the program latitude.exe from 5 different sites and when i click on it to start it in windows xp it just opens the DOS window and then shuts itself immediatly! What gives?? I tried running it in compaibility mode of every OS and it still does the same thing.
 
I don 't believe you can run a DOS based program with XP. You will need an older OS such as 98 (the one I used to run the program). Unfortunately, the one I downloaded just askes for the service tag. As soon as I enter the first key, I get the message that the program is shutting down. Anyone have a working copy of this program???
Thanks.
 

RealBlackStuff

Posts: 6,452   +3
Go into a command-session (or DOS-box) in any OS you like.
Go to the directory with the LATITUDE.EXE program in it (size is only 5,467).
Type in latitude 12345 and hit enter.You have to substitute 12345 with your 5-character service tag number. The program then gives you the password.
Simple (if you know how to).

Attached is a working version in a zip-file

Edited by Per: Note that some antivirus programs might indentify this file is a "hacktool" that is perfectly ok, the file indeed is a "hacktool" but it does not do anything "bad" to your computer.
That is it only does what has been explained in this thread and that classifies it as a hacktool...


Edited by kimsland
Here's some more help
: ;)
--------------------------------------------------------------------
https://www.techspot.com/vb/post610782-4.html
--------------------------------------------------------------------
 

Attachments

I get the message:
"cannot execute C:\documents and settings\latitude.exe"
This is the directory I have placed the file.
I am running XP under the run: cmd box
Please help!!!
 
Assuming you have a floppy drive. Try running the latitue.exe off of a DOS boot disk. That way you bypass all the XP/NT compatibility issues.

If you don't have a boot disk handy, DOS boot disk images can be found for free at a website called bootdisk-dot-com. Make sure you copy the latitude.exe on to the boot disk.
 
If you do a google search on "latitude.exe" there is a couple of forums that could help you.

I snagged this blurb from someone on the windrivers forum who was having a similar problem to yours
.
Hi, I just had the same problem with my Dell CPI. I used that program in latitude.zip and it worked like a champ! Now you say your service tag is CD10V, that is only part of it. When your PC boots up and asks for the Password you should see CD10VV-**-xx or something like that. I thought the ** was some hidden letters/numbers but I typed it exactly how it was displayed and the Password given worked. My Laptop had done this before but then eventually let me in. But this time since I used the Recovery password, I found out that the letter O is not working with my keyboard. O is in my password. A couple other keys were not working also. So I got lucky the backdoor password didnt use any of those letters. I guess I would have plugged in an external keyboard.
 

RADCOM

Posts: 6   +0
Have you tried removing the CMOS battery for a day or so; let the charge dissipate completely. This used to work on older bioses!
 

Kevin16

Posts: 91   +0
I think that works on ALL of them

Since the CMOS stores all the settings, removing/replacing the battery will reset the BIOS password.
 
Unfortunately, NO.

What would be the point of a security password that could be so easily bypassed..?


Laptop computers use far more stringent methods of securing themselves than old desktops used to.


Removing the CMOS battery will NOT remove the passwords on a typical laptop. The passwords are stored in a NVRAM area, usually in the same chip that the BIOS is stored in. Simply removing power to this chip will NOT erase it.
 

Kevin16

Posts: 91   +0
Oh, I didnt kno he was using a laptop

I am not all that familiar with Dell systems

But yes, laptops use enhanced security and it is a lot tougher to bypass

RADCOM said:
Have you tried removing the CMOS battery for a day or so
 

RealBlackStuff

Posts: 6,452   +3
found in some forum said:
Posted by DOOM KABOOM on June 18, 2002 at 07:18:52:

In Reply to: Re: Need Bios Password for laptop DELL Latitude C600 posted by doom kaboom on June 18, 2002 at 06:46:56:

: all bios passwords can be removed easily,

: 1-create a dos system disk,
: 2- copy "debug" (this is a dos command found in windows\command directory) onto the system disk you created,
: 3- boot the machine with this disk,
: 4- at dos prompt type: debug then enter, you will see a blinking dash
: 5- type: o 70 2e then enter, (also seen: o 70 18)
: 6- type: o 71 ff then enter,
: 7- type: q then enter,
: 8- remove the floppy and reboot! Power the system off and on by unplugging and re-plugging the system into the power outlet

: send me a thanks mail email removed
Found this too: http://qasimtoep.tripod.com/dell/dell2.html
 
Ihave already made an attempt to reset it by doing the proceedure in the post above. No luck, my quest now is to hunt for one of these chips and replace it.
 
latitude ls

i have a latitude ls and has 7 letters/numbers combination, it seems Latitude.exe only works with 5 characters.

any suggestions??????
 
I just got a dell inspiron 2500 laptop from a second hand shop,

I was only give one password which I entered but when the Dell computer turns on, an adminstrative box pops up with the user name already in there and a password box.

I don't know that password, I tried what Doom Said, but here is what happened.

I'm running a xp pro on my house computer, I went to floppy then properties the format then create ms-dos disk, then I went to c:windows and copied the only file that said debug to the floppy.

Then went to put it in the dell laptop and the prompt command came up, I typed debug and it said bad command or something??

Please help me, Im not that good with computers and I don't want to loose the money I paid for it.

Thanx for getting back to me as soon as you can.



Roy D

email removed



Originally Posted by found in some forum

Posted by DOOM KABOOM on June 18, 2002 at 07:18:52:

In Reply to: Re: Need Bios Password for laptop DELL Latitude C600 posted by doom kaboom on June 18, 2002 at 06:46:56:

: all bios passwords can be removed easily,

: 1-create a dos system disk,
: 2- copy "debug" (this is a dos command found in windows\command directory) onto the system disk you created,
: 3- boot the machine with this disk,
: 4- at dos prompt type: debug then enter, you will see a blinking dash
: 5- type: o 70 2e then enter, (also seen: o 70 18)
: 6- type: o 71 ff then enter,
: 7- type: q then enter,
: 8- remove the floppy and reboot! Power the system off and on by unplugging and re-plugging the system into the power outlet

: send me a thanks mail email removed
 
I purchased a 2nd or 3rd or 4th hand Dell L400 from ebay with a blank 10. G hard drive. I installed Window XP Pro and everything works fine. I want to upgrade mine to bigger hard drive. When I check my CMOS set up screen. Admin and User password both are not set. But INTERNAL HARD DRIVE PASSWORD is Set and I can't get to it from CMOS set up screen. How do I get rid of that INTERNAL HARD DRIVE PASSWORD? Does the same process described above works on it too? BTW my TAG has ####### 7 characters.
Thanks!
 
I ran latitude.exe file and put in my 7 character Dell Tag Number the master password didn't work for my laptop. I went to CMOS, Internal Hard Drive password was locked not accessible. I tried and tried finally gave up on it.
Then I created a bootable up DOS disk and copied debug program to floppy disk. I booted up from A: when I tried to run debug. It gave me Incorrect DOS version won't let me run "debug" program at all. My debug program has different date then command.com.
Next thing I did was boot up my laptop from my hard drive with my Window XP PRO, then I use "search" command to find "debug" it's under window\system32. Next thing I did was double click "debug" and it launched a small pop up black dos window showed up with blinking cursor.
I went it there followed "REALBLACKSTUFF"'s post instruction 4 and on. I didn't do the (even thing). After I replug my power cord and turn my Dell on and go to CMOS Setup screen. WOOHOO "INTERNAL HARD DRIVE PASSWORD" is GONE.
Thank you guys! I feel good.
 
Status
Not open for further replies.