Dell Dimension 8100 P4 Rambus

By Carloscycle ยท 4 replies
Nov 1, 2005
  1. I purchased a used Dell Dimension computer with Windows ME installed. I tried to load Windows 2000 and XP. This computer will not allow either of these OS's to load. I even tried to keep the FAT 32 partition and upgrade. When I do this, I get an error that the files on the hard drive are corrupted. I flashed the bios, tried a new hard drive, and even installed a RAID controller and get the same error every time. When I try to load OEM version of XP, I get the error that the hard drive is damaged.
  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    This probably isn't a surprise, but there's a pretty good chance your drive is failing. This is a good time for me to plug the following utilities:

    I think Dell usually has Maxtor drives.
  3. Carloscycle

    Carloscycle TS Rookie Topic Starter

    That is what puzzles me. I tried two other new hard drives with the same result. I even installed a raid controller. I suspect there is something wrong with the motherboard or something screwed with this model Dell.
  4. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Oh, I didn't notice you tried a new drive. Have you tried a different CD perhaps?
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Windows ME is newer than W2K, so you can not DOWNgrade to it.
    XP should install if CD-drive, CD and HD are in good condition.
    Go to and get the W98SE OEM bootdisk file, make the floppy and boot from it. can you 'see' the HD then? If so, use FDISK to delete/create a new partition, then format it in FAT32.
    Now try W2K or XP CD and boot from it, then install (if possible).
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...