DVD burner won't burn

By nucleardreams ยท 5 replies
Jul 13, 2005
  1. The DVD burner(LG GSA-4163B) on my kid's PC stopped burning. It will play DVDs and CDs but it will not burn. I have tried CloneDVD, Clone CD, Nero, Pinnacle and Shrink DVD but all stop after 2% and spit out the message that the "DVD/CD quality is bad and to try a different brand". Of course I'm paraphrasing. Knowing that was not the problem, I tried different brands anyway but with no success. I pulled the DVD burner out of the PC and replaced it with a new one from NEC(ND-3540A). Same problem. I changed the 80pin cables. Same problem. Pulled the memory and tested the PC with new ones. Same problem. I switched the drives from slave-master and back again. Same problem. I re-installed the operating system, Windows XP Professional. Same problem. Maybe its the mainboard, I've updated that with the new BIOS. Same problem. The only thing I havn't done is hose the sucker with an Uzi. I consider myself a good tech, maybe not the best but more than average. Before I throw this thing in the Rhein river maybe somebody out there can save my kid's PC from certain death.

    side note: PC specs are in my profile
  2. nucleardreams

    nucleardreams TS Rookie Topic Starter Posts: 68

    Problem solved!

    Found the problem. Although I am a little surprised at the solution. IDE 1, I have a 80GB HD(master) and a 30GB HD(slave). IDE 2, I have a NEC DVD-R/W(master) and a LG DVD-ROM(slave). I have been using this configuration sequence on every PC I have built, and thats well over a hundred. Never has there been any conflict with the hardware or the software. After excercising various theories, including replacing the burner and the cables, I came to the solution. I plugged the burner into IDE 1 as slave to the 80GB HD and plugged the 30GB HD into IDE2 as master over the DVD-ROM. Problem solved, the burner now works perfectly again. I have no idea why this solved the problem, the PC has been working without a glitch ever since I built it seven months ago. I have burned alot of DVDs with that PC without any failures whatsoever. I am still scratching my head in bewilderment.
  3. beltman713

    beltman713 TS Rookie

    I'm having this same problem, I'll have to try this and report back.
  4. beltman713

    beltman713 TS Rookie

    Sorry folks, no luck.
  5. Catman1dotcom

    Catman1dotcom TS Rookie

    I have this same problem. DVDs play in the DVD-RW and CDs play in the CD-RW, but play rough. "bumps"

    When I try to burn a DVD or CD,,, no go. 10-15% burn then errors.

    I recently replced the D harddrive that went out, and used the new harddrive as C, and moved former C harddrive, to D.

    I even bought a new DVD burner, and still the same problem. I read your solution, but I am not "tech" enought to understand what you did.
  6. ComputerAddict

    ComputerAddict TS Rookie

    I have this problem as well, Tested on my machine with a CDRW drive, two DVD-RW/CD-RW drives, across two brands (Pioneer and Plextor). Operating systems attempted on, Windows XP Pro, Windows Media Center 2005 (XP Edition), Gentoo Linux, and about to try Windows Server 2003 for the sake of thoroughness. It seems like it writes the lead-in track, which nicely turns each test into a coaster, but fails as soon as it tries to write actual data to the CD/DVD.

    I have tried switching SATA ports on the motherboard from SATA 2 to SATA 3.

    In linux and windows it recognizes the drive as a CD/DVD-RW drive. Some windows apps says that i have inserted "a Blank non-recordable disk" they are brand new fresh off the spindle TDK DVD's that support up to 16x.

    If anyone has ANY IDEAS willing to test. Thanks
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...