Fried Mobo ???

By Th3M1ghtyD8 ยท 8 replies
Apr 29, 2002
  1. I have this Mobo Jetway J-791BS, that I got for nothing off a mate. I was going to put a spare P2 in it, but the problem is it will not boot. Fans turn on, speaker doesn't bleep and nothing appears on screen. Any suggestions?

    At first I thought it was a BIOS problem, but I tried changing that with another P2 BIOS and it made no difference.
  2. bmartin22

    bmartin22 TS Rookie

    Hey Th3M1ghtyD8,

    Try re-seating your P2 processor.

    Iv'e seen this time and time again where you think it is in all the way and all it needs is a little more shoove. It will take some pressure but do it safely. If your MB is properly fastened to the case hard pressure will not hurt it to be sure it's in there. With the processor not seated all the way the system will do exactly what you have described.
  3. PHATMAN5050

    PHATMAN5050 TS Rookie Posts: 593

    if your processor is seated correctly it may be fried. I jus worked ona friends machine who smoked his new Athlon XP 2000+. Try seating another P2 processor that u know works into the mobo and fire it up. Did u put thermal compound on the heatsink and fan?
  4. bmartin22

    bmartin22 TS Rookie

    Thermal Compound? On a PII? I really don't think you need that stuff for a PII. Just a heat sink and a fan. Some just have a huge heat sink on them.
  5. uncleel

    uncleel TS Rookie Posts: 980

    Always use Thermal Compound (a.k.a. Heat Sink Paste, Thermal Interface Material ) as that is the interface between the cpu & the hsf.

  6. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Topic Starter Posts: 664

    The Processor works, cause I just took it out of another machine. It already has a huge heat sink attached to it (no fan), with screws and thermal paste. I will try reseating it again but I don't think that is the problem.

    My mate didn't know if it would work or not, he had it for a while, and then changed to a different mobo that would support PII/PIII.
  7. Butterball

    Butterball TS Rookie Posts: 75

    well it sound ilke you got what you paid for, bummer. but you can usauly pick up an old board like that for $30-$40 (US) if you scout it out.

    Also always use thermal compuon it could be the cheep-o white silicon based stuff or Artic-Silver II just use it. at one lan party i had to remove my waterblock and clean mold out of the system and wiped the block off to get water off it, put it back on and went to a LAN party. fired it up and itr worked fine. looked at my temp and it was at 136. i usaly run no hire than 98 so it killed it and drove 8 miles to buy a packet of themal paste. the moral of this story use the paste
  8. oscarb

    oscarb TS Rookie

    I have also the same board. some chips don't work with some memory. Try changing the dimms.
  9. sicarius

    sicarius TS Rookie Posts: 27

    Most times if you dont get a beep it is at the start of the chain of POST. Most motherboards go processor, ram, video card. If you pull the video card and dont get an error beep then pull the ram. If no error on ram the processor is usually bad. This is what 99% or tech support will tell you. You know the processor is good? I would pull the board and try running it out of the case. Set it on a box. After I got it out I would test different jumper settings. If is auto I would jump it to manual. I bet it is the board though. I have had the same thing quiet a few times.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...