GA58X-UD7 won't post

Not open for further replies.


Posts: 6   +0
Hello fellow forum members I’m new to the forum and have taken a leap into building my first unit. I just have a couple of tech question for the group. Today I was not able to get my new build to post at all not sure why. I went through an extensive checklist found on the net with no luck.

Everything is connected correctly and up and running PSU,Mobo,Fans,GPU ect.

I thought all I needed to do was ghosted one of my Seagate HD drive from my old system to have the OS on to start my config but after doing this I could not get the system to post or boot to the OS XP Pro at all.

After installing the two Sony Optiarc drives only one worked. The working Sony Optiarc when ballistic mach 7 like a buzz saw when a disk is not

Here are my current header connections for Sata:

0 is my HD

3 working Sony Optiarc

I would appreciate anyone who could enlighten me on what I am doing wrong that is causing the problem?

Once again thank to the TS forum in advance for the feedback.



Posts: 4,840   +1,271
Are you getting a debug code ? or is the board completely dark ?
You can't POST the board but the SATA optical drive works ? If it's a no POST then you won't be able to get the BIOS up. If this is the case then try clearing CMOS. Rather than just hit the CMOS button do it the recommended way...
Remove power from the system.
Hit the power button to discharge the capacitors.
Push the CMOS button
Remove the battery from the motherboard.
Do something else for an hour.
Replace the battery.
Restore power and boot up immediately into BIOS- if possible
Select "Load Optimized Defaults" and set the recommended voltage for your RAM
Save & exit.
On reboot, go directly into BIOS and set the recommended timings for your RAM and any other options you'd like to set (i.e. boot order, etc.).

If that doesn't work then it's troubleshooting time (this is a cut and paste from one of my earlier posts intended for first-timers)

Make sure you are doing the antistatic protection thing.
I usually keep the PSU plugged in at the wall but turned off so that the PSU is grounding the chassis-touching any unpainted surface occasionally will discharge any anti-static buildup.
Ideally the PSU should be checked first-you need a voltmeter for that though.
Disassemble the system -remove power connectors, cards, cables
Remove the motherboard from the chassis and check that you have no "extra" motherboard standoffs connecting the back of the mobo
Visual check of board for burnt/severed traces, blown capacitors, and whether the cooler is definitely seated correctly. If all good the remove the cooler and cpu
Check socket for bent or broken pins-if you check from all angles any bent/broken pins should be apparent. If you have keen eyesight then check the gold contact pads on the underside of the CPU- they should have slight indentations/scuffs from making contact with the socket pins. All good then...
Reassemble outside of chassis with bare essentials for POST
-1 stick RAM
-keyboard (pref PS/2 or use adapter as some Giga boards need USB kb enabled in BIOS)
-connect GPU to monitor
Power up. If no POST then recheck with remaining RAM
Retest with remaining RAM sticks

If you can POST -I can see no reason why you would try to install an OS without being able to get the BIOS up- then it sounds like the board is malfunctioning as- have you set the BIOS to "optimised defaults"


Posts: 6   +0
Thanks for the feedback dividebyzero got it brother had a lose power cable from the GPU she is alive ! However there is an error "Disk Boot failure. Insert System disk" is this the MS OS disk?

Also the Sony Optiarc is still not working properly. I have for cable run looks most of all the Molex connections piggy backed including the Sony's is this a NO..... NO?

Once again TY to all for the help



Posts: 4,840   +1,271
Yes-MS OS install disc
Molex ?? I thought your optical drive and hdd were SATA ?. If you mean you have all the SATA drives running off one PSU cable then that's too much of a worry, although if you have two cables with SATA power plugs on them I'd dedicate one cable to the hdd and one to opticals.
I've never heard of an optical drive spinning up like you describe-especially with no disc in the drive. Sounds very dodgy. You have the drive connected to one of the blue SATA ports right?


Posts: 6   +0
dividebyzero: Thanks again for the feedback

Yes both my Sony Optiarc Drives are connected via sata cables to GAX58A-UD7 header on the Mobo. position 2 and 3. However when i connected them without using a molex adapter there was no power to the units therefore would not work and the power led was out in the front of the unit.

Only after connecting to the Sata ports on the header did one of the units work however the other one did not work at all the one in Sata position 3 but went full speed until a disk is inserted.

I have tested the connections to the Sony units by switching the cables from one to the other and could not get it to work. That is why i thought that possibly having "all the Molex connections piggy backed " somehow causing my issue.

Once again TY brother for the feeback and help



Posts: 6   +0
Ghosting the drive?


I forgot to mention i was under the impression that by ghosting my c drive from the primary pc would cause me to have the MS OS on the second drive was this assumption incorrect?




Posts: 4,840   +1,271
The ghost copy of the OS is tied to the system board you originally ghosted it on I think.
If you had done the ghost copy on a X58-UD6 for example then the ghost partition won't work on the UD7. I'm pretty sure thats the case.
You'll proabably need to reinstall the OS -either on the harddrive that has the ghost on it, or a new harddrive if the ghost has data on it you want to keep and offload later.
I've restored my OS from a backup drive (using True Image) but it's always been restored to the same system I had before. Never tried restoring to a different board model.


Posts: 6   +0

Just wanted to personally thank you for the help during the build i was a life saver. Hadn't gotten back to the forum had some HDD issues (See pics) so had to RMA and replace both HDD and LightScribe burners it was a bit of a learning curve but over all a smooth first build.... Being my first build and now with that under my belt i feel confident to move into my next phase OC 101 and H20 Cooling

Here are some pictures of the build will update with pics later 2day....

Once again Thank you and the forum for the help and patience.....

Not open for further replies.