1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Having some issues with the 8-steps

By osiris3mc
Dec 17, 2008
  1. Hello all:

    First off, I want to thank everyone for providing so much useful information. This forum has been a lifesaver!

    So, I noticed my computer obtained a virus 2 nights ago - Backdoor.Tidserv!inf

    I came here and started reading the following thread: "Hacktool.Rootkit and Backdoor.Tidserv!inf" (can't post links yet, under 5 posts).

    The first thing this user was told to do was go through the 8-step process. Well, prior to starting with that, I fully uninstalled Symantec Anitvirus Corporate, using scscleanwipe.

    After that, I rebooted, then noticed the following error message upon start-up: Header - itouch.eve - unable to locate component. The body mentioned something about not being able to find MFC7.DLL. Now, I could care less about this - I just wanted to bring it up to see if this is something I should be concerned about (also, eventually getting rid of that error message would be nice).

    I then installed Avira. I ran the unpdate then did a complete scan. Upon finishing the scan, my computer locked-up, unable to do anything. So, I rebooted again. When I opened Avira up again after reboot, it appeared to have captured known issues/viruses.

    Then, I installed Comodo and ran a scan. That is up and running no problem.

    After that, I installed CC Cleaner. Ran that a few times until it stopped catching stuff (Although seems if I wait a little while, run it again, it keeps catching more stuff!).

    Now, here's where I basically run into a wall. I had previously installed Malwarebytes' Anti-Malware. Nonetheless, I tried to run the exe file to see if it would automatically update or something. Well, nothing happened. Then, I just tried to run the program itself, through the Start Menu - again, nothing happened. I tried rebooted and running the program - nothing. Tried running the exe file again, and nothing.

    I then proceeded to uninstall Malwarebytes' Anti-Malware - assuming I could just reinstall it at that point. Well, it took forever to uninstall, I actually went to sleep and saw it had completed in the morning. I rebooted, tried running the exe, and nothing.

    So, this is where I am at. I have no idea what's going on, everything was going smoothly until then. Is this something a virus is doing? How can I get Malwarebytes' Anti-Malware re-installed and running?

    Thanks everyone! I'll be on this thread all day, so if there's a question posted, I will respond to it immediately to the best of my ability. Unfortunately, the PC that's infected is at home, and I am currently at work. So, I won't be able to try anything until later today.

    Thanks again!
  2. rf6647

    rf6647 TS Maniac Posts: 829

    Member created new post [URL="https://www.techspot.com/vb/topic118121.html"](see here) [/URL].  
    MBAM & SAS tools were successfully installed.  
    Text from this reply is now just reading material,
    When creating a reply, below the message window > 'additional options' > attach files > manage attachments. Does this sound similar to what you attempted? This is a frequent complaint. Others attach files with the first post. I wish I could spot the cause of the difficulty.

    What follows was developed by mflynn and it supplements the guide. Modified for this member. 'Special Instructions' are included for the case that MBAM & SAS will only install after using 'fixit'.
    Do the below in order given in Safe mode Networking:

    Copy all inside the box and paste to an open Command prompt. It will close the Command prompt when finished.
    @echo off
    sc stop TDSSserv.sys
    sc delete TDSSserv.sys
    D/L install and run ATF-Cleaner clear all except passwords in all browsers you have. Run repeatedly until no more found.


    D/L Xclean_Micro http://www.xblock.com/download/xclean_micro.exe
    No install, just run it delete all it finds decline to reboot on each item found, until the program finishes then reboot.

    Xclean will run minimized and will pop up a window if it finds anything. If it finds nothing it will exit.

    Please make a note of what it found if any as it has no log.
    If it finds several things reboot to Safe Mode and run again before continuing below.

    Get and run Malware Removal Tool by Joe Pestro http://majorgeeks.com/Malware_Removal_Tool_d4632.html

    When above is completed reboot back to Safe Mode Networking and do the following..


    When Fixit.cmd finishes it will reboot to normal.

    Special Instructions - - MBAM & SAS not installed
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...