Spread the love! TechSpot Tech Gift Shortlist 2017

Hello To all Firstly! Having Probs with My Raid!

By ncstone ยท 4 replies
Nov 12, 2006
  1. Well my PC Specs are

    3.6ghz Intel P4
    Windows XP SP2
    2 x IDE HD's
    1 x Sata HD
    513Mb Gfx card
    Asus P5GDC Deluxe Mobo

    well basically this is wat happened. Ive got some new DDR Ram for Xmas and wanted to test it before it gets put away in case it didn't work. Well to my dissapointment it bugger up my pc!.

    after posting it gives the messing about missing file <Windows root>System32 hall.dll.

    So i know that the first thing to do is to Do a system Repair with the Windows XP cd which is when i come to the second part of the problem.

    When i get to "R" repair screen once i select repair it says did not find any hard disks... I know this is to do with Raid on the Motherboard but i am not sure how i get around the Problem i have tried fiddling around with a few setting without any joy.

    I can get into the raid Utility Setting and i have Selected IDE for the raid type and then tried to do the repair but it is still not finding my Hard drives. I do not want to use Raid i only wont my Hard drives as normal IDE does anyone have the solution to this problem please.
  2. Rik

    Rik Banned Posts: 3,814

    When the windows install is starting you need to press F6 for "third party scsi or raid" then install your sata driver from either a floppy or cd that should have come with your mobo!!!!

    Windows will then detect your sata drive without a problem (hopefully)!!!!
  3. ncstone

    ncstone TS Rookie Topic Starter

    oh sorry i forgot to mention i already tried doing that installing the Raid driver off the floppy but to no joy!
  4. Rik

    Rik Banned Posts: 3,814

    Then try clearing your cmos, your mobo manual will tell you how to do it!!!!
  5. ncstone

    ncstone TS Rookie Topic Starter

    I dont think that will work.. I have a Raid utility setup i can go to on start up by pressing ctrl+f. i think it is called IT82122 utility im pretty sure i have to do something in this utility.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...