Help! Can Not Install Fresh Windows XP

By kristina1978 ยท 18 replies
Jul 25, 2005
  1. I am looking for some help with a windows xp fresh install. It's been 2 days of unsuccessful attempts for me.

    I changed mobo and processors in my computer as well as update ram. When I went to install windows xp, it would get to 8% of the install and then tell me that an error has occured and windows will shut down. I tried several times over and got the same error. My hard drive was formatted for the fresh install so there was no windows program running on the harddrive. I search the net and found a thread that said to check the memory. I removed one of the modules from the mobo and low and behold, I installed windows.
    After installation completed, I installed the drivers for the mobo, video card and other things. I started to install some software and when I did a restart on the computer, the system just started constantly rebooting after it was running fine. Threads indicated a possible memory prob. Changed the memory stick and still nothing. I was able to go into safe mode and turn off the constant reboot to get and error message and then searched that error message. I checked for more threads and found that there may be a Netgear wireless problem with the driver and sp2. They suggested removing the wireless card and then restarting the computer. I did that and nothing. I changed power supplies thinking that maybe power was not getting to all of the hardware for some reason. Now when I started my computer, it would show the mem size and video card info when you first turn the computer on, then the screen went blank.. black. Tried to go into safe mode, could not screen went black. Tried the xp repair by booting off the cd, and it said that it couldn't copy a file. Tried a fresh install formatting the hard drive agiain and now it says there's files missing from the cd which I have used without prob. in the past.
    Someone I talked to suggested making sure I am not trying to use the disk on a re-write cd rom because of possible read errors, tried installing from plan cd drive still getting error messages that files can not be copied. It was also suggested that maybe my hard drive has bad sectors. I installed a new hard drive and tried to load windows on that and I am still getting the same error. I have used the same model mobo and video card (the mobo doesn't have onboard video) in a machine I built for someone else and had no problems. Any suggestions on what else I can try... I am really at my witts end.
  2. urbandragon

    urbandragon TS Rookie Posts: 231

    Sounds to me like you have eliminated almost every possible problem except 1 the actual cd itself. Are there any scratches or is it dirty????

    are you overclocking this mobo/processor at all?
    another thing... what is the
    drive cable settings... ex.... is hdd on Primary Master, what is primary slave???? One other possibility is the IDE cable as well.
  3. kristina1978

    kristina1978 TS Rookie Topic Starter Posts: 21

    I have 3 cd's of windows xp that I have used before with no issues. I can understand a prob with the cd, but I am getting the same error on all 3 disks.
  4. Abraxas

    Abraxas TS Rookie Posts: 157

    If it's not the CD and the stuff suggested, more things to try:

    Can you get into BIOS?

    The repair probably doesn't work and that's why it tells you it can't copy files.

    Otherwise the problem seems unrelated since you switched to different hard drive and cd drive. Except, there's a driver issue.
    In that case you might just try to completely re-install AGAIN to see if that even works now.

    And by "constantly rebooting" you mean the machine started a new reboot after POST or during logon screen?

    There's always the possibility that a second piece of hardware is faulty, but let's assume this is not the case...hopefully.
  5. kristina1978

    kristina1978 TS Rookie Topic Starter Posts: 21

    I can get to the bios and have checked all settings several times. I am not overclocking. I do not even get to the log on screen because windows will not install. I am performing a clean install. It's get to 2% or 25% and then I get an error. One of several error messages I get on the the attempt to reinstall is
    Sometimes there is no reason listed when it says that windows must shut down.
    Only installed Mobo ecs 848p-a with P4
    Radeon 9200se video card
    1 gb RAM
    2- Harddrives
    cd rw
  6. urbandragon

    urbandragon TS Rookie Posts: 231

    everything I have found on IRQL_NOT_LESS_OR_EQUAL tells me it is a driver problem...

    What unnecessary hardware is hooked up that can be removed...
    USB devices, printer, scanner, etc......
    also i have found something relating to a logitec usb mouse possibly causing this... Is your mouse usb or ps2...

    Remove it and use the keyboard to walk though all menus...
    I will keep looking for another explaination...
  7. kristina1978

    kristina1978 TS Rookie Topic Starter Posts: 21

    Mobo ecs 848p-a with P4
    Radeon 9200se video card
    1 gb RAM
    2- Harddrives
    cd rw
    and regular mouse.
    It's funny you mentioned the logitech mouse because I normally use that, but for troubleshooting purposes, I am using a regualr one. I am still attempting to do a fresh install, as we speak... still no success.
  8. urbandragon

    urbandragon TS Rookie Posts: 231

    ok after looking the M$ site up and down it can be many problems.... one thing i did see is it can be related to 1 the way your motherboard recognizes your processor... Does it recognize correctly? secondly it can be due to a faulty/incorrect IDE cable/configuration...

    is your cdrom on the same IDE as your HDD????
  9. Abraxas

    Abraxas TS Rookie Posts: 157

    One thing I could have imagined is that you get the same error on all 3 disks, because the read error happened with the first one and you only tried to repair with the other two, which might not work for whatever reason. But if I understand it correctly you were now doing another clean install from the other two disks, is that right?
    And "clean" means, into a formatted partition, I guess.
    Probably try a different format mode, although I can't imagine that to be a problem.

    Check primary master/slave settings like urbandragon suggested.

    See this page about STOP errors
    and follow the link to the Microsoft article

    But I guess you get lots of different bluescreens and that might not match your case.

    You should probably try to boot bare-bones with only the necessary components if you didn't do that already.
  10. kristina1978

    kristina1978 TS Rookie Topic Starter Posts: 21

    No, cd rom is not on the same ide. I checked and the mobo recognizes the processer.
  11. Abraxas

    Abraxas TS Rookie Posts: 157

    I would bet on the cable or perhaps even the IDE controller, although that one probably won't break all of a sudden.
    Since your hard drives shouldn't both be broken the cable is your best bet and you can easily change that. There isn't an error message about your IDE cable at boot-up, is there?
  12. kristina1978

    kristina1978 TS Rookie Topic Starter Posts: 21

    Now I get
    Stop 0x00000050
  13. urbandragon

    urbandragon TS Rookie Posts: 231

    i'll bet on one of the IDE cables having a problem.
  14. kristina1978

    kristina1978 TS Rookie Topic Starter Posts: 21

    Microsoft web says this;
    Disable all caching on your computer, including the CPU cache and L2 cache, in the computer's CMOS settings.

    HOw do I do this??
  15. Abraxas

    Abraxas TS Rookie Posts: 157

    Yeah, page fault yada yada. You probably get Unmountable Boot Volume at some time and then I'd really say your cables are bad. But unless that happens the error messages indicate faulty memory or other hardware issues or just bad drivers. You can rule out the last point in your case and unless you are as unlucky as having switched to broken hardware parts it could still be the cables/the controller producing the errors...I guess.
  16. Abraxas

    Abraxas TS Rookie Posts: 157

    Depending on your BIOS somewhere in the upper "more important" sections.
  17. minighi

    minighi TS Rookie

    ran into this similar problem and your posts really helped. apparently one of my ide cables was not pushed all the way in.... thx for all the great posts though.
  18. phixi0us

    phixi0us TS Rookie

    Help Cant install my Windows Xp

    I recently bought a new mobo,cpu,mem the works ive built a few other pc's before without a single problem...but this one has me stumped..
    When i install my XP Pro OS the install will go thru until i reach the finalizing section then the computer will reboot and the install will start all over again..
    ive changed HDD's and also used IDE and ATA connections I have yet to change mem sticks but i was hopin that someone may have another idea as to what my problem may be...i have installed both XP PRO and XP HOME with the same results im thinkin i have a bad mobo but i thought id' ask for some advise before i go changing things just yet.

    Abit SG-80DC MoBO
    1gb Ultra DDR400 Memory
    Intel Pent D 3.26 CPU
  19. Lapu_Lapu

    Lapu_Lapu TS Rookie


    The remedy to this is to remove the memory replace it with another one, after installation return the old memory and ur ready to sometimes in conflict with memories which have problems or defects
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...