1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Hyper Transport flood sync error and now no graphics!

By louise1608 ยท 8 replies
Jan 1, 2011
Post New Reply
  1. Hello everyone, I'm a total computer nub and really don't know very much about hardware and what to do when things break but I am able to follow instructions so I'm really hoping that someone here can help me as I'm so upset about what's happened. I play WoW, it's the only game I play and I used to play on a laptop...yesterday I bought a brand new desktop PC specifically for playing WoW, I was told that spec-wise this computer was total overkill and would have no problems whatsoever running it. Between yesterday morning and 1pm today I have probably [;ayed for about 6 hours and the PC was shut down overnight... I played for 1 hour today and all of a sudden my screen flickered black and the PC restarted, needless to say I was shocked. Upon restarting it showed an error "Hyper transport flood error press f1 to resume", so I pressed f1 and it booted up as normal so I thought no more of it and hoped it was a once time occurance. I proceeded to reopen wow but as soon as I double clicked the icon the PC restarted again and presented me with the exact same error message. This time though when it restarted and I pressed f1 my screen went black and said "no signal" as though my monitor had become unplugged or something. So I checked all the connections which were all fine, tried restarting the computer but the screen will not come back on. I have plugged into the integrated graphics port to write this and all is working fine but as soon as I plug into the card I get the "no signal" message.

    So far I have tried completely restoring the PC to factory settings, uninstalled/reinstalling the graphics drivers and disabling the onboard graphics in the BIOS (which gave me a POST of 1 long beep and 2 short beeps). I have also tried an old nvidia graphics card which does work but not properly, I guess it is not compatible with windows 7 as even after installed nvidias drivers it still did not display properly.

    Does it sound like the graphics card is completely dead? I'm pretty sure that's what it is but would like a second opinion as I am so upset that the computer is only a day old and the graphics card has already broken, and I think its quite strange that it was working perfectly until I got that strange error.

    Thank you so much in advance to anyone who can offer some advice!


    Black Edition AMD Phenom II X2 550 3.1Ghz CPU stock (up to 3.4Ghz in automated accelerated turbo overclocked mode)

    - Foxconn AMD780 chip motherboard

    - 4GB DDRII RAM (2x2GB 800Mhz)

    - Watercooled CPU - for better noise reduction!

    - Gigabyte AMD HD5750 1GB gaming graphics card with twin dual link DVI, HDMI, DisplayLink

    - 750GB HDD

  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,049   +11

    I'd take it back to the shop if they claim 'no problems whatsoever'. HT link flood errors seem to be caused usually by too low voltage/current on CPU/memory, so it could mean insufficient (read: low quality) PSU.
  3. louise1608

    louise1608 TS Rookie Topic Starter

    ok now im even more confused, left the pc turned off overnight come back to it this morning and the card is now working. any insight?
  4. louise1608

    louise1608 TS Rookie Topic Starter

    Another update... played world of warcraft for about 2 hours with no problems..closed it down to deal with my son/eat/shower etc and came to back PC just over an hour later and same problem has occurred while ive been away even though it was just sat on the desktop screen doing nothing at all. Plugged back into onboard graphics and once again all working perfectly. Do you think it sounds like my card is a dud? I have already contacted the store I bought it from who are sending me a replacement card to test, I have tried with an old nvidia card which as I said does work but I can't find windows 7 compatible drivers for it so the resolution is all wrong. I will update when I recieve my new card and let you know whether its problem solved...just really worried it could be something else as I really don't want to have to send the entire computer back if I can help it!
  5. louise1608

    louise1608 TS Rookie Topic Starter

    ...yet another update

    underclocked graphics card using ati cataclyst software and turned gpu fan up to 100% ... card now running a cool 50-54c when running wow on full settings as opposed to the 80-90c it was before...maybe it was a overheating issue as I have read that this card shuts itself off at 90c as a safety precaution?

    I will see how it goes and update again if it breaks again or if this seems to have fixed the issue. Would still appreciate any knowledge anyone could pass onto me regarding this!
  6. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,049   +11

    If the card was overheating, your Windows event log would be filled with AMD's PowerPlay errors about it.

    Temperature might have something to do with it though.
  7. louise1608

    louise1608 TS Rookie Topic Starter

    Shut itself off after an hour or so of being left idle on the desktop again. *shrug*

    Checked event log and it is pretty much spammed with AMDKMDAG...does this mean anything? Sorry if it doesn't I really have no clue!


    I have uninstalled amd overdrive and ati cataclyst control center and just left the video driver...so far its been about 4 hours and everything is still working and hasn't shut down as of yet
  8. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,049   +11

    Yes, the card overheats. Maybe overclocked too far by default or its heatsink isn't properly connected?
  9. louise1608

    louise1608 TS Rookie Topic Starter

    So that error means the card is overheating then? I used ATI's software to underclock the card yesterday but that didn't seem to make any difference, but I have uninstalled CCC and PC has been working perfectly for about 5 hours now, could the software have had anything to do with it maybe? And sorry but what is a heatsink? I'm terrible at these things I'm not very good with hardware!

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...