Incorrect CP{U Speed

By Oslove
Jan 1, 2006
  1. M/b ASUS A7A266-E with a Athlon 1800 cpu, 256 Meg Ram.
    The system has worked well for a few years now, however recently on boot up the POST opens the BIOS & states that the wrong cpu speed. It is set to cpu 1533 (Real Speed) 133 Bus & the clock multiplier at 11.5.
    I have tried every combination & can not boot past this point.

    I have removed the onboard battery for 5 mins, with no difference, also reset Bios to default again no difference.

    Any positive suggestions.
    Thanks Bob
  2. IronDuke

    IronDuke TS Rookie Posts: 856

    That is fine. The 1800 is an Intel equivalent.
  3. Oslove

    Oslove TS Rookie Topic Starter

    If ironduke can only give quotes as assisting other members & mindless comments quote 'That is fine. The 1800 is an Intel equivalent' unquote.
    Which does not help anyone.

    What is the point of Techspot I wonder.

    For your information I have recified the problem
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...