MOUSE not working when started in safe mode

By glethro ยท 12 replies
Aug 27, 2007
  1. hey
    for starters im using a xp home edition

    i just got back from vacation and no longer remember my password
    .. this shouldnt be a problem normaly i would just restart in SAFE MODE and change the password from the admin account.. however:

    when i restart in safe mode i get as far as that 'very' pretty log in screen and then i the mouse wont work .. so i cnt actually click on the admin accoun..
    my mouse works finne right now but as soon as i start this in safe mode it stops working
    is there anyway to fix this??
    or way to log in without using my mouse??

    the mouse is a USB
    ive tried plugging it into different ports but nothings working
  2. glethro

    glethro TS Rookie Topic Starter

    No keyboard

    i should have noticed but the keyboard is not working either
    it works when not in safe mode
    and it works when i press F8 and select safe mode with the arrow keys
    but after that.. nothing

    is it possible that safe mode is not loddding the drivers for it and the mouse?
  3. wii-ste

    wii-ste TS Rookie Posts: 163

    try a PS/2 connected keyboard and mouse, USB may need drivers that do not work in safe mode
  4. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Or you could reboot, go into the BIOS and find the legacy USB driver option Make sure this is enabled and you should then be able to use the mouse and keyboard in safe mode.
    You may need a PS2 keyboard to access the BIOS...bit like catch 22!
  5. glethro

    glethro TS Rookie Topic Starter

    haha to true

    okay noob question
    nd all tht other gibberish????

    i have a PS/2 connected keyboard
  6. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    When you start the PC, you should see (briefly) a message telling you to enter setup by pressing DEL or sometimes F2.
    This is the BIOS (unhelpfully also called setup). They are not all the same but if you search through the various menu options you should find the bit about USB devices and the option about legacy USB.
    Keep going, the learning curve gets steeper....
  7. glethro

    glethro TS Rookie Topic Starter


    ive been trying F keys for the last like 20 mins my comp starts up to fast to seee the ****ing message

    when i go to device manager my mouse is there
    so i checked the folders with the drivers
    both drivers where there
    will messing with the BIOS still make a difference?

    i got in to the BIOS
    went to advanced then USB something or other
    there where three options

    LEGANCY USB SUPPORT [ENABLED] (after i changed it)

    so then i restarted in safe mode.. and i still couldn't move the mouse or use my keyboard
    so im back where i started..
    i cant trouble shoot anything or use much of the control panle cuz im on a limited account
    i cnt change my password cuz i cnt get into the admin account
    and my mouse still wont move in safemode( and the keyboard wont even turn on caps)
  8. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    You may have more than one problem here - but the first thing to do is try with a standard PS/2 keyboard. Beg or borrow one!
  9. glethro

    glethro TS Rookie Topic Starter


    im using a PS2 keyboard
  10. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026


    OK - I think the keyboard is bad.
    Can you borrow another keyboard from anyone - PS/2 preferred?
  11. glethro

    glethro TS Rookie Topic Starter


    i did that
    no difference :p
    i was poking round on the microsoft site
    they said it might be because of the registry
    so i went to another XP comp and exported the 2 files
    but because im not and admin i cnt import them into my registry!!!
    gar this is frustrating
  12. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    if you cannot get at the thing with mouse or keyboard, then there is no way you can get at the contents of the registry to clear any errors.
    Have you tried booting from the Windows CD to see if that can get you access to the keyboard? The only solution may be to reinstall your OS: sorry.
  13. glethro

    glethro TS Rookie Topic Starter


    yai kinda thought it would come down 2 this

    1 more thing

    um when i looked at the registry on another computer i went here

    and exported the two files
    one had the value of keyboard
    the other mouse..
    except on my comp it says 'Value not set'
    is there a way i could set the Value??
    i tried editing the value bt no
    so i tried the bianary data still know
    if i download a registry cleaner thing u think tht will help?
    ****,,(that was a bad word that they stared out for some ****ing reason)
    is there anyway of using the admin account with out being in safe mode!!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...