1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Narrowing down BSOD's on Asus P5WD2 Premium

By sang ยท 6 replies
Jul 12, 2006
  1. Help Needed in Narrowing down BSOD's on Asus P5WD2 Premium

    I am currently working with a computer I built that is running an

    Pentium D 805
    Asus PW5D2 Premium
    1 GB of OCZ Gold PC2-8000
    Radeon X700
    Seagate 160 GB PATA hard drive
    Seagate 80 GB PATA hard drive
    Sony DVD burner
    (no floppy)

    I am getting BSOD's nearly every time i restart the machine. I ran the first BSOD minidump through the paces and got various reasonings for the errors.





    The windows XP install is fairly fresh, only a few days old. The drive was zeroed out before installing windows.

    I ran MEMTEST86 through 10 passes, and the memory checks out OK.

    To me these all seem like driver problems, but I just can't narrow it down. I'm not ruling out hardware though. That board is fairly packed with stuff to go bad.

    The drives seem to check out ok, so maybe its the motherboard?

    I've also attached the 4 dumps

    Thank you for the help.
  2. fastco

    fastco TS Booster Posts: 1,123

    Your crashes are caused by ntkrpamp.exe which could be a corrupted file in Norton Anti-virus. Uninstall and reinstall the program if you have it.

    Another cause of the crashes is vsdatant.sys which is a truevector device driver for ZOne Labs/Zone Alarm. Uninstall and reinstall the program. Just a not there are spyware programs and viruses that intenionally disable Anti-virus and Firewall programs, just make sure your system is malware free with HijackThis and Adaware.
  3. sang

    sang TS Rookie Topic Starter

    I'm gonna try and uninstall zone alarm and see if that does anything. The system i think is still too new for adware consideirng it wasnt even put online before ZA security suite was installed. However im gonna run hitmanpro and see whats up. Any other suggestions are certainly helpful.
  4. fastco

    fastco TS Booster Posts: 1,123

    Give those things a try first and we'll see what's up. Everything I found pointed to those two programs. :giddy: Sometimes it makes your head spin...
  5. sang

    sang TS Rookie Topic Starter

    Well, I uninstalled zonealarm, but that didn't seem to help. SO i wiped the machine and did a fresh install. Now even 23 hours after the machine is up and running i get a new BSOD. I'm thinking this has GOT to be a hardware issue.

    Invalid system memory was referenced. This cannot be protected by try-except,
    it must be protected by a Probe. Typically the address is just plain bad or it
    is pointing at freed memory.
    Arg1: f0a03d7c, memory referenced.
    Arg2: 00000000, value 0 = read operation, 1 = write operation.
    Arg3: 8050504f, If non-zero, the instruction address which referenced the bad memory
    Arg4: 00000000, (reserved)

    Debugging Details:

    Could not read faulting driver name

    READ_ADDRESS: f0a03d7c

    8050504f 8b0c81 mov ecx,[ecx+eax*4]




    BUGCHECK_STR: 0x50

    LAST_CONTROL_TRANSFER: from 80512c2c to 8050504f

    a6d11bc8 80512c2c c0883cfc 775311bf 81292e7c nt!MiLocateAndReserveWsle+0x51
    a6d11be0 80514427 775311bf c03ba988 81292e7c nt!MiAddValidPageToWorkingSet+0x84
    a6d11c18 80515526 80000000 775311bf c03ba988 nt!MiCompleteProtoPteFault+0x1cb
    a6d11c5c 8051567d 00000000 775311bf c03ba988 nt!MiResolveProtoPteFault+0x204
    a6d11ce0 8051fbec e17d42d0 775311bf c03ba988 nt!MiDispatchFault+0xf1
    a6d11d4c 80543568 00000008 775311bf 00000001 nt!MmAccessFault+0x111c
    a6d11d4c 775311bf 00000008 775311bf 00000001 nt!KiTrap0E+0xd0
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    0007f9d0 00000000 00000000 00000000 00000000 0x775311bf

    STACK_COMMAND: .bugcheck ; kb

    8050504f 8b0c81 mov ecx,[ecx+eax*4]



    FOLLOWUP_NAME: MachineOwner

    SYMBOL_NAME: nt!MiLocateAndReserveWsle+51



    IMAGE_NAME: memory_corruption

    FAILURE_BUCKET_ID: 0x50_nt!MiLocateAndReserveWsle+51

    BUCKET_ID: 0x50_nt!MiLocateAndReserveWsle+51

    Followup: MachineOwner

    Any ideas?
  6. altheman

    altheman TS Rookie Posts: 425

    Could be the ram. Download Memtest, and check your ram.
  7. sang

    sang TS Rookie Topic Starter

    like i said, ran memtest through 10 passes, no errors.

    I'm wondering if it's the CPU
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...