New motherboard and Processor. No video signal on startup!

By carenza ยท 26 replies
Nov 30, 2005
  1. Ok I got this new motherboard from chaintech - S1689

    Then I got the AMD64 1.8 gighrz , 3000+ 2000FSB with HT /processor with it

    Im running two - CL2 -512 - 400mhz - DDR 3200 Ultra Memory Modules

    I hooked this sucker up with my nvidia Geforce FX 5700 LE and I get no video signal out of the AGP 4X/8X slot. There is no onboard video however and I hooked the video card into another computer same monitor works like a charm. Ram works great in other computer! I popped my older AMD processor in with no luck eighther. I just want to be sure before I go returning things.

    Thried to break the problems down. Seems if anythings wrong I did somthing retarded and didnt set it up right or the mobo or the CPU is bad!
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Try it with only one stick of RAM,and what brand RAM is it.
  3. carenza

    carenza TS Rookie Topic Starter


    The brand of memory was Ultra thanks for reply. Both of the sticks work! I tested them in another computer gaming and everything no crashes nothing so I will try that as i still doubt it to be a ram problem
  4. carenza

    carenza TS Rookie Topic Starter

    Im getting mixed messages. Should I get BIOS screen in the least still without using any ram at all just CPU?
  5. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    The reason I asked about the RAM was that I have an ABIT ULI board,which I tried with cheap RAM,and it wouldn't boot with both sticks in,take one out,leaving slot 1 filled,and it booted.Put both sticks in slots 3&4 and it booted,but was giving errors.Ended up buying better quality RAM.
  6. carenza

    carenza TS Rookie Topic Starter

    Ahhh I see by not booting you mean no video or just geting to post then doesnt start windows?
  7. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Yeah,booting means getting it to post,which means getting something on the screen.Is this your problem,or do you think it's posting and windows is loading.
    To check your CPU touch the heatsink,if it's still cold after a little while then that's probably the problem.
  8. carenza

    carenza TS Rookie Topic Starter

    It seems like its booting however I dunno. Didnt let it run long enough to see if the CPU was burning energy. I just wondered if I could still get video without ram. And I have 4 slots and the guide doesnt tell me what slot to put my 2 or even 1 stick in! Can you shed some light on this or should I put it in every slot till somthing happens? but yeah everything runs as if all where well except no video! Its a fairly high powered CPU so Id assume it would heat up pretty fast!
  9. LoneGman

    LoneGman TS Rookie

    Have you tried booting it without the video card...? To get to BIOS, at least, so you can check your "video init" settings.
  10. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    First off,have you connected the 4 pin power supply,which is right next to the 20 pin atx power supply.As for memory,put one stick in the first blue slot(at least it's blue on the website)it should be marked dimm 1.

    The manual on the website is fairly old,and it mentions setting jumpers for which CPU you have,which shouldn't be the case,AMD boards are supposed to recognise which CPU you have.Also the layout of the board is too blurred to read.Does your manual mention anything about setting jumpers for the CPU.
  11. carenza

    carenza TS Rookie Topic Starter

    funny thing you should mention thos jumpers. No it doesnt, from other mobos I have had in the past chaintech certainely has the WORST directions! On top of all the confusion no the Ram slots are not marked. Wow chaintech sucks
  12. carenza

    carenza TS Rookie Topic Starter

    Booting it without a video card.. Hmm worth a try but theres no onboard. Im gunna buy a cheapie PCI card and try or get AGP card out of other computer and try different one
  13. carenza

    carenza TS Rookie Topic Starter

    Used different board

    Used a chaper board that supports the same parts. Same problem boots up and no video. The CPU does make heat however after running fora bit :hotouch: . So id assume the CPU is processing things. I took it out and it does not look damaged. I used the different processor on the asus board I had and ram and video card. No luck on video but everything looks like its starting up. So somtings up with this video card! Some boards mention a voltage requirment on the AGP slot. While the chaintech has not. Where do I figure out the voltage rating on my card?
  14. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Ther'e no problem with the card's voltage,it's 8x,and so is the board.In your original post you said that you tried the card in a another computer and it worked,is this no longer the case.Looks like the only thing left is to try another video card,if that works then you'll know the boards ok.
  15. carenza

    carenza TS Rookie Topic Starter

    ahhh no

    you are prob right on the new card thing BUT it does work I have put it in my other comps! I want to say this has happened to me on the other board BUT I messed around and it worked for some reason. I dunno this board is a pain im guessing!
  16. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    One thing that hasn't been mentioned is the power supply,what's the wattage,and how many amps are there on the 12v rail.
  17. wheaties1187

    wheaties1187 TS Rookie

    you didnt respond to that question so i was just wondering if you checked that. not connecting that 4 pin power supply will result in no post.
  18. carenza

    carenza TS Rookie Topic Starter

    Well of course I hooked all the power up. Video card fan spins and everything so the AGP slot is providing power
  19. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Some AGP cards simply don't work in some boards.

    If you can't find the solution, you'll just have to accept it as fact and move on. :(
  20. carenza

    carenza TS Rookie Topic Starter


    I guess your right... Wow I didnt want to face that fact! ill try another one laying around and report to you my findings!
  21. carenza

    carenza TS Rookie Topic Starter

    Oh yeah. About power 400 watts. Its an Ultra PSU. It was expensive! I had it for a long time been rock solid. As for all the detailed info dunno. But it powers my board and card fine with other comp!
  22. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Just to clarify a point. Your new motherboard has two connections to the power supply. Your other one might have had only one. There is the 20 pin one and a smaller 2X2 square white connector.

    You never directly answered. Is that 2nd connector, the small 2X2 connector, connected to the power supply?
  23. carenza

    carenza TS Rookie Topic Starter

    Yes it is and my other motherboard had the same one
  24. carenza

    carenza TS Rookie Topic Starter

    Tried another AGP card with no luck. Its got to be a ram seating problem. The guide doesnt tell me whitch slots exactely to put them in. Very frustrating directions chaintech after 10+ days never emailed me back. Poor customer support. Definetly dont get chaintech if your new to the whole computer building experience! :dead:
  25. ashvin213

    ashvin213 TS Rookie


    Ok, Do u even see the BIOS? Or all u get is a blank screen? If u can get into BIOS setup. Go to advanced chipset features and turn the Init Display option to AGP. IN most motherboards, the default is PCI.

    Further, if u cant even see ur BIOS, then try clearing the CMOS data and hope that u get to BIOS setup. The u can try what I mentioned.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...