Newer nvidia drivers cause BSODs on SLI enable

By Stuman111
Nov 19, 2008
  1. Hey guys,

    I have done extensive research on my problem and I cannot find anyone else who is having the same thing. I have done quite a bit of work on this and I have some interesting results to report.
    The particulars of my rig. I have also attached a sysinfo dump.
    EVGA mobo- 123-k8-nf47
    2X GeForce 7600 GT ( EVGA 256-p2-n615-TX and EVGA 256-p2-n554-ax)
    AMD Athlon 64X2 4200+
    430 watt PS
    Nforce4X16 running latest driver (15.23)

    I will spare you all of the bloody details and cut to the chase. Using any nvidia drivers newer than 163.75, the system will immediately BSOD when I enable SLI. The BSOD window references NV4_mini.sys. Each card works fine in isolation- even with the latest drivers.In fact, I have been running on one card for months with no problems. I un-installed each of these drivers in safe mode. For all of this testing I had also un-installed all of the Nforce drivers as well. So, the ONLY nvidia thing installed was the display drivers.

    Here are my findings, Nvidia driver:
    162.18- worked
    163.75- worked
    169.21- DID NOT work
    178.13- DID NOT work
    178.24- DID NOT work

    So my rig is running right now fine, and I have reinstalled the nforce drivers but I dont like being stuck on older drivers. Here are some other things that I investigated;
    - New BIOS for MOBO- nothing on EVGA- considered taking a 2 month newer BIOS for the jetway 9396t5-sli but it did not seem relevant
    -no PCI latency setting in this BIOS. Installed the utility to do it in software but I couldnt figure it out- seemed risky.
    - found that there WAS another power connecter on my MOBO for SLI that I had not hooked up. Thought that was it for sure but it made no difference.
    - swapped the boards around. Started with one and then the other.
    -removed all other PCI boards from the system.
    -no overclocking anywhere. Although I did tweak the ram a little a long time ago, but again, the system is SOLID without SLI.
    -I didnt scrub the registry of nvidia... perhaps I should.

    I scoured the web but I dont see anyone having issues with this. Perhaps it is due to the sightly different cards I am running... I called EVGA and they gave me some BS:
    EVGA- upgrade the BIOS on your mobo-
    ME- OK, what BIOS would that be for my EVGA mobo, you dont have one on your website
    EVGA- ahh- ok dont worry about that. Reinstall your drivers in safe mode.

    I will say that this did put me on the right track so maybe I should not be so hard on them but clearly this was their pat answer for everything. The next step was to reinstall OS of course.

    So, I am looking for ideas. What did I overlook? Is anyone else having this kind of issue with a similar rig? Did something drastic change after 163? Is SLI even worth it?

    Thanks, Stuart

    More Sys info:

    System Information report written at: 11/19/08 09:04:26
    System Name: PHEONIX1
    [System Summary]

    Item Value
    OS Name Microsoft Windows XP Home Edition
    Version 5.1.2600 Service Pack 3 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name PHEONIX1
    System Manufacturer NVIDIA
    System Model AWRDACPI
    System Type X86-based PC
    Processor x86 Family 15 Model 43 Stepping 1 AuthenticAMD ~2210 Mhz
    BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 4/11/2006
    SMBIOS Version 2.2
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"
    User Name PHEONIX1\Stuart
    Time Zone Eastern Standard Time
    Total Physical Memory 2,048.00 MB
    Available Physical Memory 1.44 GB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.95 GB
    Page File Space 4.58 GB
    Page File C:\pagefile.sys

    [Hardware Resources]


    Resource Device
    I/O Port 0x00000000-0x000003AF PCI bus
    I/O Port 0x00000000-0x000003AF Direct memory access controller

    I/O Port 0x000003C0-0x000003DF PCI standard PCI-to-PCI bridge
    I/O Port 0x000003C0-0x000003DF NVIDIA GeForce 7600 GT

    IRQ 21 NVIDIA nForce Serial ATA Controller
    IRQ 21 NVIDIA Network Bus Enumerator

    IRQ 5 Ethernet Controller
    IRQ 5 NVIDIA nForce PCI System Management

    IRQ 22 Standard OpenHCD USB Host Controller
    IRQ 22 NVIDIA nForce Serial ATA Controller

    IRQ 9 AMD ACPI-Compliant System
    IRQ 9 SCSI/RAID Host Controller

    IRQ 16 NVIDIA GeForce 7600 GT
    IRQ 16 OHCI Compliant IEEE 1394 Host Controller
    IRQ 16 OHCI Compliant IEEE 1394 Host Controller

    Memory Address 0xD0000000-0xDFFFFFFF PCI standard PCI-to-PCI bridge
    Memory Address 0xD0000000-0xDFFFFFFF NVIDIA GeForce 7600 GT

    Memory Address 0xC0000000-0xCFFFFFFF PCI standard PCI-to-PCI bridge
    Memory Address 0xC0000000-0xCFFFFFFF NVIDIA GeForce 7600 GT

    Memory Address 0xA0000-0xBFFFF PCI bus
    Memory Address 0xA0000-0xBFFFF PCI standard PCI-to-PCI bridge
    Memory Address 0xA0000-0xBFFFF NVIDIA GeForce 7600 GT

    Memory Address 0xFA000000-0xFCFFFFFF PCI standard PCI-to-PCI bridge
    Memory Address 0xFA000000-0xFCFFFFFF NVIDIA GeForce 7600 GT

    I/O Port 0x000003B0-0x000003DF PCI bus
    I/O Port 0x000003B0-0x000003DF PCI standard PCI-to-PCI bridge
    I/O Port 0x000003B0-0x000003DF NVIDIA GeForce 7600 GT

    I/O Port 0x00004000-0x0000FFFF PCI bus
    I/O Port 0x00004000-0x0000FFFF PCI standard PCI-to-PCI bridge


    Resource Device Status
    Channel 4 Direct memory access controller OK

    [Forced Hardware]

    Device PNP Device ID
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So after this long post... Your findings summerized

    "EVGA motherboards are sensitive to Nvidia video drivers". Can we say that?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...