1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

No video on booting; tried everything

By Staph · 6 replies
May 2, 2008
  1. Hi fellows, I’m new here, driven to this board in my quest for help for my problem. So far no one seems to have an answer to it and it’s driving me crazy. Sincereyly hope you can help me out.
    First the specs. Here they are:

    System specs:
    mobo: Asus P5B (basic edition)
    CPU: Intel C2D E6400 2.13GHz, 2 MB cache
    CPU cooling: Zalman CNPS9700
    PSU: Antec Earthwatts 430W
    memory: 4 GB of DDR2 PC5300 (2 Kingston, 2 Dane-Elec sticks, Dual Channel)
    storage: 2x Maxtor sAta HDD 250 GB (one of which is boot disk)
    1x Samsun sATA HDD 500 GB
    graphics: Asus 8800GT 512MB, new batch with one slot cooler (originally MSI
    drives: Lite-On sAta DVD burner, don’t know exact model
    generic card reader
    case: Coolermaster Centurion 534 with back and side 12mm fan.
    Side casefan and CPU fan are controlled by a Zalman fanmate.

    External devices:
    - Logitech MX 3200 wireless desktop set, USB
    - BenQ FP937s 19” monitor, DVI
    - Oki B4100 mono laser printer, USB
    - Canon CanoScan LiDE 70 scanner, USB
    - WD Elements 400GB external HDD, USB
    - Logitech Z4 2.1 speakers
    - Netgear WGR614 wifi router

    OS: Windows XP Pro SP2, fully updated.
    AVG antivirus, Zonealarm firewall, Microsoft Defender, Spybot Search & Destroy, all properly updated. Haven’t had any infection problems AFAIK.
    Three user accounts on the pc, but mine is the only administrator account.

    The Problem:
    During normal operation I suddenly lose all video. Subsequently the pc won’t boot properly, that is it seems to boot fine but I get no video. I see the mobo splash screen for a moment but then the screen goes black, with no cursor. I can’t get into the bios either. From the looks and sound of it all components start up fine but I get no picture.

    First encountered this early december 2007, after the system had been working flawlessly for over a year. To try and solve it I went through the usual steps: disconnecting all nonessentials, reseating graphics card and memory, trying separate memory sticks in separate slots. Nothing worked. Eventually I did a CMOS reset by removing the battery, and after that it booted fine and everything went back to normal, for 24 hours. Then the same thing happened again.
    So I sent the system back to the supplier (without my hdd’s and Windows install, they didn’t need it). When they plugged it in it gave a “overclocking failed” message and then booted fine, only tho crash after a few hours. So they switched the motherboard and PSU and sent it back. It worked fine for a day, then the same problem occurred.
    Sent it back to the supplier, it worked fine over there. Basically they couldn’t reproduce the problem but decided to switch the graphics card (MSI 7900GTO -> Asus 8800GT). I got it back and it worked again, just that the 8800GT crashed in several games when running at clock speeds. Before I had a chance to figure that one out, the system crashed again, same deal, no video.
    Sent it back a third time, apparently the graphics card was faulty and they switched it for a new 8800GT from the new batch. I had asked them to test the system extensively because the problem seemed to appear only after a day or so. They couldn’t find any more problems but when I got it back it crashed again within a few hours. So I went through all the moves again, also changing the sATA cables, ending with another CMOS reset. This time it didn’t do the trick and now I got stuck with random memory error beeps at boot attempts.
    I then decided to take it to a local pc store to see if they could find the problem. By now I was convinced it had to have something to do with my HDD or install because that was the only thing the supplier hadn’t tested, so I left that in.
    At the store they plugged the pc in and it worked fine. They had it running for three days without any problems. They ran all kind of stress tests and benchmarks and tested all the hardware, couldn’t find anything wrong. They suggested it might be related to an external device and adviced me to start with a minimum setup.
    So I went home and hooked up nothing but a keyboard, mouse and monitor. No boot. So what was different in the store then at home? I tried another DVI cable, other monitor, other keyboard, other power cable, other power group in the house. No boot.
    So I brought it back to the store, and yes it worked fine over there. They too were out of explanations, basically because they couldn’t reproduce the problem.
    When I took it back home again and plugged it in, tadaa! It booted fine.
    However, it seemed to boot a lot quicker then it used to do and it gave an error on bootup “detecting drives done, no any drives found” right before Windows started.
    On this forum I found out this was caused by the JMicron raid controller on the mobo which was notorious for causing mysterious problems. So I disabled that in the BIOS and it looked like my problems were finally solved. The system worked for two days with numerous reboots and it seemed stable. Until suddenly during a game I lost video again. A simple cold reboot fixed it at first but a few hours later the same thing happened again and now it seems I’m back where I started.
    When I try to boot I hear the one beep from the mobo, all the fans start up and after a short delay I can hear all the drives spin up and all the peripherals wake up, but I have no cursor. On startup all I see is the mobo splashscreen and sometimes the post messages flash across the screen for half a second or so before the screen goes black.

    The only thing I haven’t tested yet is the DVI connection on my monitor. I hooked it up to another pc and it worked fine but that pc only had a VGA output, and I can’t test that on my pc because the 8800GT only has two DVI plugs and the P5B has no onboard video.

    Maybe I should mention: for the two days that my system worked before it made the last crash it wasn't quite stable. These are a few things I remarked:
    I suddenly lost connection with the external hdd while transfering large files. Had to unplug and replug it before Windows recognized it again.
    After one reboot it totally failed to see the network controller, another reboot nad it was fine again.
    While playing MOH Airborne there was a weird glitch: everything appeared fine only in the ingame movies all characters were silhouettes and it didn't show the sit map in the briefing sequence.

    Sorry for the very extensive post but I tried to be as complete as I could. I’m not a real tech wizard, so I’m not sure what is relevant or not. I hope you guys can help me because I’m at my wit’s end. I’m close to throwing it out of the window.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Maybe I missed it because there is a lot of reading to do there, but it appears to me it is a power supply problem. You have placed a lot of demands on what you have with four hard drives, and other such stuff.
    I would trade out the power supply with anything that is not an Antec, which have been giving us serious troubles for nearly 9 months now.
    You have put a lot of demands on a power supply that is not very good anyway.
    Does the same problem occur when you only use one hard drive, and have you tried one that is not a Maxtor as your boot drive? The weaknesses in your system, to my mind, are the power supply and ALL of the hard drives.
  3. Staph

    Staph TS Rookie Topic Starter

    First of all, thanks for the very quick response. I'm impressed.

    I've tried using one drive before, that didin't help.
    I should add that I only installed the Samsung 500GB a few days ago, with the intention of trying a fresh Windows install to clear out the desk so to speak, but I never got to that point.
    Also the external drive has its own power supply. As far as I'm aware only the scanner draws power from the system.

    I wasn't aware of the bad rep of Antec PSU's. It was the suppliers choice when they configurated the system, originally it was an Antec Smartpower 400W which they replaced with the Earthwatts 420 when I first RMA'd it.
    I did one of those online PSU calculations which calculated 295W under full load for my system. I figured an A-brand 420W PSU would have no trouble delivering that, but I'm hardly an expert.
    I'm a bit reluctant to change out the PSU because it won't fall under warranty if it isn't really broken, so that means buying a new one. I will if I have to, but I'd need to be sure that is the problem.
    If so, do you have any suggestion for a reliable PSU that can support my system?

    First I'm gonna give it another try with the new install on the new drive. Not sure if it will work, but I'll keep you posted.
  4. Staph

    Staph TS Rookie Topic Starter

    I managed to trade in the Antec PSU for a Nexus NX-8060 600W.
    Received it today and installed it. Didn't solve the problem.

    Could this be anything as trivial as a monitor problem?
  5. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Well, yes it could be that simple, and is easily tested by using another monitor temporarily.
    The problem of tracking down one issue among many is always difficult. Keep good notes so you do not forget what you have done.
  6. Staph

    Staph TS Rookie Topic Starter

    Taking notes by now is a matter of everything minus.
    So far there have been a new mobo, two new graphic cards, two new psu's, new memory and a new HDD with new install. And I turned it into two different hardware shops, five times in total and no one can find anything.

    Thanks for hanging in there Raybay, nice to know that at least someone is listening.
    After your post and a google search I was convinced the psu was the problem. A crappy psu would also explain why the system would work perfectly in both workshops: grounded outlets and powert surge equipment would compensate for the psu's flaws;
    Alas. even with the new Nexus on a grounded outlet the only visual I get is the Asus welcome splash screen. When I press Del I shortly see Post messages and "entering setup", then the screen goes black.

    As for the monitor, I tried swapping it for my inlaw's, but that didn't work because it only had VGA and I have a double DVI video card. Didn't have a conversion plug but I did attach my monitor to my inlaw's system through the VGA plug and it worked perfectly. So I don't think it is broke.
    Could it be a DVI/monitor issue? That hasn't been tested yet.
  7. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Guess we are running out of the obvious answers.
    I guess I would try any other video card known to work, just to test the baseline.
    Of course there could be a DVI / Monitor issue, but what is a good way to dest for it.
    I would try another monitor, then another video card, then switch components around to see if any change/ improvement is detected.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...