Build a PC Random restart/bsod, especially when in a game.

Status
Not open for further replies.

Malted

Posts: 9   +0
Hello.

Two months ago I added x2 1gb Geil ram to my x2 512mb Crucial ram. The pc ran fine for a month but then it started randomly restarting every 8 hours or so when playing a game. A couple days later my pc was getting the BSoD even if I opened Internet Explorer and looked at a couple pages with HTML (alienware site).

I turned off auto restart and I started getting the BSoD "STOP:0x0000008E". I took out the x2 Geil sticks and still got the error.
I tried playing with one stick at a time and I got the BSoD with each one. I ran memtest on each one for 10 hours each and one Geil stick was faulty.

I searched Asus and it seems that 1gb geil isn't compatible with my mobo. I decided to get x4 sticks of 1gb Crucial ram, because it is the same brand that came with my PC. I now started getting "STOP:0x00000050" nv4_disp.dll PAGE_FAULT_IN_NONPAGED_AREA. I decided to reformat the hard drive and reinstall windows, same problom after I got everything installed and tried the game.

It seems that the more ram I have in the more frequently the BSoD pops up. I tested each stick alone in slot one for 10 hours in memtest, all passed. I ran a Prime95 Torture test on each one alone for 10 hours, no errors.

I am getting many different BSoD's now. It seems random which ones I get. PAGE_FAULT_IN_NONPAGED_AREA, PFM_LIST_CORRUPT, DRIVER_IRQL_NOT_LESS_OR_EQUAL. STOP:0x0000008E, STOP:0x00000050, STOP:0x000000D1 mouclass.sys.

It has gotten worse and worse and now the game instantly closes if its mem usage is at around 900,000K. By the way, when I bought my ram I used the scan that guarentees what ram is compatible with my mobo. I also used the search mobo type to see what is compatible and the same ram came up. This leads me to believe it isn't the ram, but I am not sure.

I am thinking it may be Drivers. I paid 30 bucks to use a program called "DriverAgent" to seek out which Drivers I need. I am not sure how effective it is, as an Nforce driver overwrites a graphics card driver, vice versa. But DriverAgent only wants half of each driver. It wants a 6600gt driver for my dual 7900 gs and a different driver for my mobo. (I am not good with drivers so in my opinion there is a big chance it could be that)

Temperature is at around 50c always, I have an open case with a fan blowing in. McAfee 2008 scaned and found no viruses, spyware, adaware etc. I have had a program up that lets be view all voltages of my PSU as I ran a torture test with Prime95 and it was barely off. I have had two local techs try to help (one didn't do much and the other tried his hardest)but they were stumped.

Here are some mini dumps, I am not very good with computer tech so I hope someone can read them for me or tell me how. If you need more minidumps I can make probobly 20 in an hour :dead: .

I have been trying to solve this problom since before Christmas. I am in desperate need of help! Thanks. (Hope you can see my sig because it has my specs)
 

Attachments

  • Mini012008-03.zip
    92.9 KB · Views: 6

AlbertLionheart

Posts: 1,997   +2
Give your motherboard a visual inspection to check for signs of overheating. Look at the capacitors (upright cylinders) for signs of bulging or discolouration, especially near the CPU.
Look for pits on voltage regulators (small flat usually black blocks flat against the motherboard).
Dirt that has been blown into the memory slots.
If you find any sign of the first 2, your board should be replaced. Sorry.
 

Tedster

Posts: 5,746   +14
check your ram with memtest 86+ for at least 7 passes. Run it overnight off a floppy or CD.

check your PSU with a tester tool and multimeter.
 

Malted

Posts: 9   +0
No signs of any overheating. I'll run that memtest 86+ on each one, then all of them and see what happens.
 

mscrx

Posts: 310   +2
first dump:

BugCheck 9C, {0, bab3c050, b2000000, 1040080f}
Probably caused by : intelppm.sys ( intelppm!AcpiC1Idle+12 )

NOTE: This is a hardware error. This error was reported by the CPU via Interrupt 18.

BUGCHECK_STR: 0x9C_GenuineIntel
CUSTOMER_CRASH_COUNT: 1
DEFAULT_BUCKET_ID: DRIVER_FAULT
PROCESS_NAME: Idle
LAST_CONTROL_TRANSFER: from 806e7bff to 804f9deb
MODULE_NAME: intelppm
IMAGE_NAME: intelppm.sys
DEBUG_FLR_IMAGE_TIMESTAMP: 41107b37
FAILURE_BUCKET_ID: 0x9C_GenuineIntel_intelppm!AcpiC1Idle+12
BUCKET_ID: 0x9C_GenuineIntel_intelppm!AcpiC1Idle+12


second dump:

BugCheck 1000008E, {c0000005, bf802908, a96d3c30, 0}
Probably caused by : win32k.sys ( win32k!DoTimer+9d )

CUSTOMER_CRASH_COUNT: 2
DEFAULT_BUCKET_ID: DRIVER_FAULT
BUGCHECK_STR: 0x8E
PROCESS_NAME: SiteAdv.exe
LAST_CONTROL_TRANSFER: from bf801ea1 to bf802908
MODULE_NAME: win32k
IMAGE_NAME: win32k.sys
DEBUG_FLR_IMAGE_TIMESTAMP: 45f013f6
FAILURE_BUCKET_ID: 0x8E_win32k!DoTimer+9d
BUCKET_ID: 0x8E_win32k!DoTimer+9d

third dump:

BugCheck 1000000A, {1fd70951, ff, 1, 806e4062}
Probably caused by : hardware ( intelppm!AcpiC1Idle+12 )

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high. This is usually
caused by drivers using improper addresses.
MODULE_NAME: hardware
IMAGE_NAME: hardware
DEBUG_FLR_IMAGE_TIMESTAMP: 0
FAILURE_BUCKET_ID: IP_MISALIGNED
BUCKET_ID: IP_MISALIGNED

fourth dump:

equals the first dump

IMAGE_NAME: intelppm.sys
DEBUG_FLR_IMAGE_TIMESTAMP: 41107b37
FAILURE_BUCKET_ID: 0x9C_GenuineIntel_intelppm!AcpiC1Idle+12
BUCKET_ID: 0x9C_GenuineIntel_intelppm!AcpiC1Idle+12

fith dump:

BugCheck 1000000A, {0, ff, 1, 80542257}
Probably caused by : memory_corruption

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high. This is usually
caused by drivers using improper addresses.
IMAGE_NAME: memory_corruption
FOLLOWUP_NAME: memory_corruption
DEBUG_FLR_IMAGE_TIMESTAMP: 0
MEMORY_CORRUPTOR: ONE_BIT_LARGE
FAILURE_BUCKET_ID: MEMORY_CORRUPTION_ONE_BIT_LARGE
BUCKET_ID: MEMORY_CORRUPTION_ONE_BIT_LARGE

so, I bet at least one of your memory bars is corrupted. you should also check the hdd for errors!
 

Malted

Posts: 9   +0
Thanks :) I will report back in about a day when I am finished testing it all with Memtest86+. I really appreciate the help!
 

Malted

Posts: 9   +0
Each stick of ram passed by itself.

If I used 4 sticks Memtest86+ glitched. All the text was replaced by one line of gibberish at the top of the screen (a cross, sign for male/female etc).

Two sticks caused memtest to stop at 00:02:53 and this was displayed

Unexpected Interrupt-Halting

Type:Inv_0p
PC:0001a4c8
CS:00000010
Ef lag:00010093
Code:00000000

eax:ab25dcff
ebx:0001a4c0
ecx:2aab255c
edx:00008086
edi:00000000
esi:0001bb60
ebp:20ec8353
esp:0001b880


CS:EIP:fe 15 01 00 01 00 00 00 41 a5

--------------------------------------------------------------------------

The second and third time the computer crashed 3 minutes in. Is there a useful program to test hard drive? I am sorry, I am not sure how exactly to test it. :(

I also have examined and used canned air several times on each slot so I doubt there is any dirt in there.
 

mscrx

Posts: 310   +2
Malted said:
If I used 4 sticks Memtest86+ glitched.
Two sticks caused memtest to stop at 00:02:53....

well, it is not the first time I read that crucial ram bars do not work together with other brand bars. I guess the mixture of different brand bars causes the memory error. can you try to get for bars of the same brand and test it like that?
for the hdd, look at the vendor website of your hdd for disk tools. else you could google for disk tools or download ultimate boot cd for windows which contains alot of disk and memory tools.
 

Malted

Posts: 9   +0
All right. These sticks I tested were four 1gb Crucial sticks, no other brands.

I will see if I can test the hard drive and psu now.
 

mscrx

Posts: 310   +2
oh ok I was still thinking you run the "geil" sticks together with the crucial ones.
btw "geil" is the german word for horny :)
not sure what the vendor wants to tell us with that...!?
 

Malted

Posts: 9   +0
Tested the HDD, it passed. I have a "good" hard drive it says :).

I don't think it's the cpu because it passed prime95. Prime95 only failed when I had more than one stick of ram in. I hope it isn't a simple driver I am missing.

Does anyone know if Driveragent is reliable? I got the link from this website. I checked the PSU voltages and it looked fine. I am not good at testing the PSU. I will find a way :)
 

Malted

Posts: 9   +0
Hmm... It seems I only get a BSOD when I have more than one stick of ram in. With one stick everything runs fine, with 2 it crashes in a game, with 4 it runs very badly and crashes on anything. I will try updating BIOS.
 

Malted

Posts: 9   +0
Updating BIOS did no good. It was an update to increase ram compatibility but nothing changed.

I got some working ram from my friends pc (Corsair) and the same thing happens when I try to use it.

Not sure if this is good or bad but here are the PSU voltages. Vcore=1.36V +3.3=3.30 +5.0=4.95 +12.0=11.90 and CPU temperature=42C

Any ideas on what this could be? I think it is either mobo or PSU. I want to figure out if it infact is the ram or not so I can RMA it before it's too late.

This problom has been happening since before Christmas. Please, I am desperate for help.
 

Malted

Posts: 9   +0
Thanks for the help guys.

I called Asus Tech Support and they said the dual channel in the motherboard is failing and to RMA it. Ugh...RMAing an Asus! Wish me luck!
 
Same problem as you

Malted,

How did you make out? Did the motherboard replacement work for you? When I read your posts, I was thinking they could have been written by me. I've had the exact same problem. Exactly, right down to the Asus motherboard. The only difference is I have 4 original 512 MB sticks of RAM.

But I started getting only occasional BSOD followed by restarts. Now it's happening daily, usually when playing a game. I read the stackdumps and got all different problems, from errors in the NVidia video driver (nv4), audio driver errors, firewall and antivirus erros, and more. I've been pulling my hair out trying to get to the bottom of this. I was at the point of throwing my PC in the garbarge until I found your post.

So, can you please tell me if your problem is cured, and if so, how you went about contacting Asus.

Thanks!
 
Status
Not open for further replies.