Random Script issues on TechSpot

By GhostRyder ยท 11 replies
Jun 18, 2014
Post New Reply
  1. I do not know if anyone else is having this issue but recently I keep running into a problem where the webpage im loading freezes and then you get a error stating a script has stopped responding on Techspot.com. This occurs on both IE and Google Chrome for me and it occurs pretty frequently, mostly ive noticed on the pages doing hardware/software reviews. I do not know yet which part is causing it but ive tried on both my machines including an 8.1 machine and a 7 machine with both browsers and got the same issue. It does not happen all the time but its pretty frequent.

    I can try to post a screenshot when it happens next.
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,668   +988

    Since we went live with the redesign we've received a handful of similar reports (mostly concerning older versions of IE) but unfortunately after some initial fixes we've been unable to replicate anything of the same nature.

    We've tested with IE10 and IE11 without finding a glitch. We also use Chrome and Firefox all day in house without stumbling upon any "script" errors.

    A screenshot would be certainly appreciated to help us find a fix. Also if you run any third party software that works across browsers, that'd be helpful and necessary info to have. Thanks!
  3. GhostRyder

    GhostRyder This guy again... Topic Starter Posts: 2,198   +593

    Ill try my best to get one when it happens again, its random for me and it happens on multiple computers. I just wanted to point out the issue in case others are having it as well.
  4. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,668   +988

    Thank you !

    Just a guess, if it doesn't happen all the time and it's not happening to everyone, it could be an ad campaign targeted to your region and because of ad rotation it only shows up on occasion (generating the error)... see if the same ads show up when this happens.
  5. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    For a couple days I've been having big lag when posting, liking, or editing. Not seeing any errors thrown, but taking 5+ seconds to do something. It isn't all the time, but enough to be a bit irritating.
  6. jobeard

    jobeard TS Ambassador Posts: 11,131   +982

    Confirmed - - I get that too - - long delays when posting/editing
  7. GhostRyder

    GhostRyder This guy again... Topic Starter Posts: 2,198   +593

    I thought I would post back @Julio Franco about the script issues.

    So I had them happen two times last night on two different threads a few minutes apart using IE on my laptop. I have screenshots I will post asap sorry im at work and forgot to post them last night but the thing about the AD's maybe the problem but I cannot see the AD's load up on my system before the script stops (Which maybe thats the script not working).

    Just thought id let you know, ill post the picture in a couple hours when im back on the other machine.

    Pics Links

    Pic 1

    Pic 2
    Last edited: Jun 22, 2014
  8. jobeard

    jobeard TS Ambassador Posts: 11,131   +982

    Hmm; That's one reason I defeat ads using the etc\hosts :)
  9. Jimbo Jacks

    Jimbo Jacks TS Rookie Posts: 20   +6

    I was receiving the same error last week but everything seems to be fixed now. :D
  10. texasrattler

    texasrattler TS Addict Posts: 252   +76

    For about the past few weeks, I have been getting script error, it says techspot is not responding do to a long running script error. I am using IE 11.
    I have not installed anything new software or hardware wise, mainly did windows updates and I think adobe and flash player.

    I have tried disabling protected mode on IE. Didn't notice any add on to disable, I don't have java installed (don't use it), Ran several cleaners including CCleaner, Super AntiMalwarebytes and MS security essentials, all is fine. I ONLY get this issue with TechSpot, no issue with any other web site. As I said, it's only been happening this past few weeks.
  11. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,668   +988

    We've been getting these reports for a few weeks and unfortunately we were unable to replicate the issue and nail it down... until NOW :mad:

    In the middle of a meeting with our devs, we caught it on IE11 and it looks like we have fixed the issue.

    Please do let us know if we fixed it for you, too. Thanks for the multiple reports! (y)
  12. texasrattler

    texasrattler TS Addict Posts: 252   +76

    So far everything is back to normal. No scripting issues using IE11.
    Julio Franco likes this.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...