Resolution Issues with ATI x1300 Pro

By house382 · 12 replies
May 30, 2006
  1. I am having issues with getting the desired resolution out of a brand new AGP ATI x1300 Pro. I'm trying to run 1024x768 which is the max resolution for my Polaroid 15" LCD TV and HD Monitor. I uninstall the old drivers from my ATI 9550, shut the machine down, removed and replaced the video card, hooked up the additional power supply cable and started the machine up. the Resolution was spot on at this point so i continued to install the drivers and software that comes with the card and restarted after that was completed. Once it restarted however the only resolution that i could get that i could see anything on was 800x600 which my monitor does not like and displays as a scrolling 640x480. I have tired everything from going back to the drivers that i was running with the old card (which didn't reconize the new card) to downloading the newest drivers from ATI and trying those with little sucess. I have in the meen time gone back to my old 9550 but it is slowly dying and can no longer offer the proformance that i need to run more than half the cars in rFactor. I have looked at the other articles having to do with this card and the two things you have asked about most is the motherboard model and the power supply, I unfortionally don't know either off the top of my head but will post what those are when i get home. If any one has an idea what the problem might be without that infomation though that would be great.

    Thank you
  2. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Do you have the latest Catalyst drivers for your new Radeon X1300?
    If not, download them from ATI, and again, remove everything related with ATI (drivers, software) using Catalyst Uninstaller. You can grab it at ATI´s page, or search in Google.

    Then install the new drivers and check if that solves the problem.

    Good luck!
  3. house382

    house382 TS Rookie Topic Starter

    yep, i downloaded the latest drivers from ATI, uninstalled the ones there were there with the uninstaller and installed the new ones and it didn't change anything. Still the same issue
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    Did you try updating your motherboard's chipset drivers?
  5. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Why did you uninstall the drivers? Were they too old to support X1300?

    So the graphics card driver is installed correctly, but monitor is not?

    Does dxdiag report all acceleration working?
  6. house382

    house382 TS Rookie Topic Starter

    yeah... I've found my issue, I'm a bit light in the backside power wise. that's what i get for not looking before hand. bought a new power supply today and will try that. also going to update the bios.

    thanks for the help guys, I'll update on the results.
  7. house382

    house382 TS Rookie Topic Starter

    Nothing changed, still not getting the correct rez. out of it. Put in the new power supply and updated the bios and installed the new drivers and it's still the same. It only goes nuts after i install the drivers and software off the CD, before that it displays just fine but it's tough to run games that way. put the old card back in with the new drivers and it displays just fine and the intergrated still displays just fine so i don't know what is wrong with it. If anyone has any idea's what so ever that would be great

  8. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Install the latest from ATi instead (Catalyst 6.5).
  9. Sharkfood

    Sharkfood TS Guru Posts: 1,019

    Hmmm.. what kind of monitor is this, specifically? An LCD-TV or LCD-monitor (i.e. DVI input)?

    What output jacks are you using? DVI? AGP? Svideo?

    Is this a single-monitor setup or is it two monitors (LCD TV -and- HD Monitor)?

    From here, we can probably yield more insight. We also need to know precisely what drivers you are installing.. and with or without CCC (Catalyst Control Center). As previously mentioned, ensure you have .NET Framework installed then bag the 6.5 Catalysts from ATI's site.. we can help you from there once you get this in order and reply back with output-source and more monitor/tv information.
  10. house382

    house382 TS Rookie Topic Starter

    The monitor is a Polaroid LCD TV. it has a normal monitor hook up to it as well as HD, S-Video, normal RCA and cable hook-ups. all the paper work says the the maximum res. for the monitor portion is 1024x768 but i experimented with it last night and found that if i turn the "get max res. from monitor" setting off i can get res. that work wonderful past the 1024x768. the problem i have now is that all of the software other than windows wants to run in 800x600 or 1024x768 and it doesn't go back the the high res. when i exit the program so i end up with the message "searching for signal" from the monitor after i exit and can't do anything.

    I'm running on the intergrated graphics right now which displays everything from 800x600 to 1600x1200 with no problem what so ever by the monitor so i know it's ok.

    is there some setting that I'm missing that is causing me not to beable to view at 1024x768 though the card. because it's alright until i install the drivers, the .net framework (which i think is installed anyway) and CCC then it goes to crap after i do the mandatory restart.

    i've tried the drivers that came with the card and the latest ones form ATI and haven't had any difference between the two. I've even tired the old ones that i had when i was useing the 9550 but they don't even reconize that there is an ATI product attached.

    if anyone has anything that i could try that would be great


  11. Twist_nz

    Twist_nz TS Rookie

    Hi, I had this same problem with my LCD monitor stuck on 1024x768 resolution on Vista and my native resolution is 1600x1050 . I reformatted and tryed heaps of dirrent drivers.. changed my hardware around tested all was working fine .

    Then i found a forum and it said to try resetting you monitor because sometimes it gets a power surge and knocks it onto Analog instead of Digital output. to do this (Reset your monitor) most monitors reset when they have NO POWER running to them . I left mine for about 5 minutes and then i plugged it back in and rebooted and all was back to normal. hope this helps some people out with there resolution problems..

    Good luck!
  12. nickc

    nickc TechSpot Paladin Posts: 923   +11

    same thing, to the post.
  13. Twist_nz

    Twist_nz TS Rookie

    opps. sorry about that. well maybe some-one will find it on Google (two different post topics)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...