"The system has recovered from a serious error" Please Help.

By Cyph3r ยท 15 replies
Jun 30, 2007
  1. Hi all. I'm 15 and I paid for, and built this rig myself I think a month or so ago. It was all fine and dandy. But recently (for about 1-2 weeks now) I've been getting annoying errors, and they're quite strange. Let me explain.

    When I turn my PC off for the night, and then I turn it back on in the morning. It will be fine for about 5-10 mins and then programs will randomly start crashing and windows will say that they need to be closed. Even though they work perfectly but then suddenly, windows says they need to be closed. So then I click end program and the program closes, and then I can carry on. It will do this numerous times with various programs until one time when I click "End Now" the PC will just restart. Then when it's fully back inside Windows it will come up with this error:


    I then just click "Don't Send" and then the PC will work PERFECTLY, and it will NOT come up with the error message again... UNTIL I turn the PC off completely for a long duration of time (i.e overnight) It will then happen again on the first boot, but after it will be fine, until it has been off for a long period of time, ect ect. So I normally get this error twice a day, once in the morning, and once after school.

    Ok, following me so far? Well, I haven't had THAT error for 2 days (when the programs crash, and then the PC restarts) Instead, today, I've had just a magical reboot. Like, I was on google, I clicked a link and then bam, PC restarted. And then when it came back on it came up with the "The system has recovered from a serious error" message, BUT it had a different error signature (sorry, I don't have a screenshot of it) But becuase this error has already came up, it hasn't happened again.

    I've posted on different forums with people reccomending me to try memtest86, I tried it for 33 minutes (yes, I know, thats not very long) But it passed once, with NO errors. But if it was a memory problem, surely it would've been happening since I got the rig, not only just recently?

    I also then tried reformatting my PC with a fresh Windows installation, but that also, did not solve the problem.

    I've used all sorts of stability testing programs; Prime95, Orthos, SiSoft Sandra, 3dmark ect ect and they all pass with flying colours.

    So does anyone have an ideas? please? I really don't want to return any pieces becuase I don't want to have to go through the hassle + wait. (I won't have a PC for the duration of the return time) I'm fairly convinced it's not a hardware problem, but I might be wrong. So any advice will be extremely appreciated. I hope I explained everything throroughly enough and made it easy to understand my problem. Thanks in advance.
  2. almcneil

    almcneil TS Guru Posts: 1,277

    You're 15 eh? Let me guess, you're using one of these peer-to-peer fielsharing programs like Limewire, Kazaa, Ares, ... to download music and videos. That's the best way to get lots of spyware and fast too!!

    Run the following 3 anti-spyware utils:

    • Ad-Aware 2007
    • Spybot Search & Destroy
    • AVG Anti-Spyware

    All are free and can be downloaded via the Internet
  3. Cyph3r

    Cyph3r TS Rookie Topic Starter Posts: 39

    I'm not THAT stupid, I believe I'm fairly knowledgable when it comes to PC's though this one has just got me. I don't use filesharing software. And as I said, I reformmatted my PC with only the essentials to get the PC running and I still had the problem. (I had the chipset drivers, sound drivers, network drivers, ATI drivers, SP2, belkin wireless drivers, firefox, and AVG anti-virus + anti-spyware)
  4. almcneil

    almcneil TS Guru Posts: 1,277

    I apologize for my presumption! I do in-home PC servicing and almost all teenagers are using p2p filesharing programs. Bad spyware is my #1 service call.

    Can you post the system dump file and the system error log for us?
  5. Cyph3r

    Cyph3r TS Rookie Topic Starter Posts: 39

    Do I post the dump files by opening the .dmp file in notepad and copying + pasting the contents? Or attatching the .dmp file to a post?

    Also, where would the error log be found?
  6. almcneil

    almcneil TS Guru Posts: 1,277

    Just attach the dmp file as is.
  7. Cyph3r

    Cyph3r TS Rookie Topic Starter Posts: 39

    Here are the nine minidumps zipped up. 5 in the first zip file, 4 is the second one.
  8. almcneil

    almcneil TS Guru Posts: 1,277

    Go to Start -> Control Panel -> Admintration Tools -> Event Viewer -> System and find any errors, double-click and post what they report
  9. Cyph3r

    Cyph3r TS Rookie Topic Starter Posts: 39

    You sure? Theres ALOT of errors...
  10. Cyph3r

    Cyph3r TS Rookie Topic Starter Posts: 39

    Most errors are 'DCOM'. While the few that are 'System Error' are the errors which appear after my PC has restarted after the problem I outlined in my first post.

    Also a few are from the cdrom (dvd-rw drive) saying it encountered an error during a paging operation.

    But when I scroll down to the errors from the 26th of this month. Theres about a list of 6 constant errors which are 'sidebyside' and theres a few clumps of 6 constant errors of these sidebyside errors, though I haven't had any of them since the 26th.
  11. Cyph3r

    Cyph3r TS Rookie Topic Starter Posts: 39

    Has anyone got any ideas from the dump files?
  12. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Three of the dumps are crashed with memory corruption, and another has CPU Cache routines on the stack. Remove your overclock to see if things stabilise.
  13. Cyph3r

    Cyph3r TS Rookie Topic Starter Posts: 39

    D: Could that mean my memory is faulty?
  14. almcneil

    almcneil TS Guru Posts: 1,277

    Yes, faulty memory could be one explanation. Could also be that you do not have enough memory for what you're doing.
  15. Cyph3r

    Cyph3r TS Rookie Topic Starter Posts: 39

    I've ran memtest86 for 3 hours and i got 7 passes and no errors...
  16. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Memtest isn't perfect. You could have had a RAM stick go bad, but you have to rule out your overclock causing the problems first.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...