TS 3.0 redesign bug reports

By Julio Franco ยท 193 replies
Mar 24, 2014
Post New Reply
  1. Beloved TechSpotters, please help us troubleshoot the issues you are finding with our redesign.

    Note there are some known bugs that we are fixing soon (e.g. the social widget in news pages on certain browsers), but there are others, like the comments font being too big or hard to read that we've been unable to replicate thus far.

    Please post your findings in this thread dedicated to the redesign bug fixes.

    A screenshot of the issue, OS and browser versions are a must to help us narrow things down.

    Thank you!
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    OS X 10.9.2, Safari 7.0.2
    If the mouse cursor hits that blue triangle, the menu disappears. Somewhat of a problem because it is directly below where the mouse cursor is at to invoke the menu. So if you move down to click on one of the items, the menu goes away and you have to go back up to the top and then curve your cursor track to avoid the blue triangle.
  3. cliffordcooley

    cliffordcooley TS Guardian Fighter Posts: 9,738   +3,706

    What is the blue triangle for? I don't see it at all on my end. Everything else looks the same, I just don't have the triangle.
  4. MrBlkfx1

    MrBlkfx1 TS Evangelist Posts: 863   +204

    You guys may already know this. But, there is no way to login while using the mobile website. The only way I was able to do so was navigating through the comment section on articles. I'm not sure if this ever was a feature in the last version.
  5. treeski

    treeski TS Evangelist Posts: 990   +233


    I just wanted to report that the site is not usable on my Lumia 920. When you visit the site, the page loads, and then immediately redirects to "ieframe.dll/syntax.htm". This happens whether I set my site preference to mobile or desktop.

    Please fix... so I can get my mobile Techspot fix!
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    It is something with AdChoices that bled-through from the ad below it (I whitelisted this site).

    Only appears in some ads.
    Last edited: Mar 25, 2014
  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    Alerts pulldown menu (same one screenshotted in post #2 by me), now flashes for an instant when I hover over it, then takes a full second to appear again (for good this time).
    Windows 7 64bit, Chrome Version 33.0.1750.154 m

    Also, did you have to click the link in the past alerts pull down menu? or could you just click the rectangle that specific alert was in? I clicked and nothing happened, had to click the link to go, makes sense, but I don't think I would have missed clicking on the link if we had to click on the link before the recent changes...
  8. TheDreams

    TheDreams TS Addict Posts: 631   +68

    When I tried following a link of a thread to techspot via Ipod touch 5th gen(safari), I got a message saying "Too many redirects occured" and it was unable to load.(the URL was a valid thread, tried later on desktop)
  9. Julio Franco

    Julio Franco TechSpot Editor Topic Starter Posts: 7,676   +991

    I'm looking into the iOS issue later today. Thank you for reporting.
    TheDreams likes this.
  10. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    Furthermore with the alert pulldown, on its initial flash it wipes out the alert counter, and I was only able to see 3/5 alerts, even after the pulldown reappeared. (this time OS X 10.9.2, Safari 7.0.2)
  11. Julio Franco

    Julio Franco TechSpot Editor Topic Starter Posts: 7,676   +991

    The iOS redirect loop bug has been fixed.

    @SNGX1275 I've added the alerts blink to our devs to-do.
    SNGX1275 and cliffordcooley like this.
  12. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    Front page drop-downs when passing mouse over 'trending, review, etc etc was working fine when first seen (yesterday). Today not working at all. The drop-downs appear empty mid-grey colour. This is firefox 27.01. Same on IE11. After some minutes the screen problem disappears, but reappears again at next startup. Looks like a buffering problem.

    Attached Files:

    Last edited: Mar 28, 2014
  13. learninmypc

    learninmypc TS Evangelist Posts: 7,673   +413

    If you're talking about this link http://m.techspot.com/
    I used it to get on TS using my iPhone & had no problem logging in. Good luck. :)
  14. GhostRyder

    GhostRyder This guy again... Posts: 2,198   +593

    I have an odd error report, for reference I am using google chrome as the browser.

    Whenever (This has happened constantly for me at least since yesterday) I try to make a hyperlink with some text, I highlight the text I want to hyperlink and click the link button. Well every time I do that, it decides to highlight every bit of text I have in the paragraph unless its separated by another line.

    Don't know why, it just keeps happening, the workaround like I said was just adding another blank line in between, adding the link, then deleting the blank space.
  15. captaincranky

    captaincranky TechSpot Addict Posts: 13,031   +2,558

    I don't know if this is my browser or the new software but, the emoticons are posting what seems like a half line above the intended text. This is forcing an extra skip line into a message. See this thread: https://www.techspot.com/community/...ask-new-ceo-brendan-eich-to-step-down.201202/ @ post #25. (Only one of the skip lines is intended.

    (I think you'd better read the 4 preceding posts as well. I will help you make sense of that one)....:oops: <(It just did it again, skipped a line because of the emoticon).
  16. learninmypc

    learninmypc TS Evangelist Posts: 7,673   +413

    I've noticed the same thing.
  17. Julio Franco

    Julio Franco TechSpot Editor Topic Starter Posts: 7,676   +991

    Smilies spacing fixed. Also the empty menu drop down bug.
    captaincranky likes this.
  18. Julio Franco

    Julio Franco TechSpot Editor Topic Starter Posts: 7,676   +991

    Looks like we've caught the Windows Phone issue, enjoy :p
  19. hopgop1

    hopgop1 TS Booster Posts: 167   +34

    techspot issue. OS: Windows 7-64 bit
    Browser: Latest version of Chrome
    Monitor resolution: 1920x1080
    When clicking on forum threads with unread comments the first unread comment goes under the Trending, Reviews, Features etc bar, and you have to scroll up to see the full comment, not a huge issue but very annoying. Note: Doesn't occur when the thread is new and with comments, just when you have read the original post or the post and some of the comments.

    Attached Files:

    Last edited: Mar 29, 2014
  20. Kibaruk

    Kibaruk TechSpot Paladin Posts: 3,286   +903

    Hi @Julio Franco , remember the bug on the social script that overlaps the posts and edit box? It's there, and it seems to replicate every time I hit the comment instead of going to the news, it happened 2 times in a row on different posts. I'm using Firefox 28.0 and Windows 8.1.
  21. captaincranky

    captaincranky TechSpot Addict Posts: 13,031   +2,558

    Thanx Julio!
  22. Jad Chaar

    Jad Chaar Elite Techno Geek Posts: 6,515   +974

    This is not really a bug report, but more of some feedback. I think the animations on the social media buttons on the bottom of the page under "Follow TechSpot" have to go. Yes they look cool, but it feels out of place on a more "serious" (and I use this lightly xD) site such as TS. They dont bother me, but I just feel like it isnt necessary. Just my 2 cents.
  23. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    Their purpose is just to show that the icon has the focus. I've never seen that 'twist' animation before, and maybe something more familiar might be better, such as a slight highlighting, size change or change of colour ?
    Jad Chaar likes this.
  24. Jad Chaar

    Jad Chaar Elite Techno Geek Posts: 6,515   +974

    Yeah definitely something different.
  25. treeski

    treeski TS Evangelist Posts: 990   +233

    Works great, thanks!

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...