Vista crashing after installation - RAID and HDD's at fault?

Not open for further replies.
Recently I've bought myself a new machine with a pair of Seagate Barracuda's (the exact noting is Seagate Barracuda 7200.10 320GB ST3320620AS SATA-II 16MB Cache - OEM). I booted it up, made a RAID 0 array and installed Vista; everything worked perfectly fine. However, I was advised to now partition off 15gb specifically for Vista, in case I need to or want to format the OS at a later date while keeping all of my data.

So to do this, I deleted the Raid array. Straight from the BIOS. After this, I cannot succeed in getting Vista to boot, with or without the Raid - it simply loads up, and where it would come to the desktop, it crashes out with a split-second Blue Screen of Death, and restarts.

I've tried many things, and am currently running SeaTools to see if the hard drives have been scuppered by my ill-advised deletion of the Raid array while Windows was still on it. Currently SeaTools is returning nothing but LBA's- not sure what that quite means, if anyone could clarify, that'd be great!

If there's anything I can do to save my £100 pair of hard drives, or if there's any advice anyone can give me as to RAID arrays and Windows Vista, then I'd be glad to have it- other than that, confirmation of my suspicions would be lovely.

Thanks for your time,

EDIT: SeaTools has PASSED one hard drive with maximum LBA's after a Long Test - if this helps any to understand better what's going on.

EDIT: No bad sectors found on either hard drive- I'm going to try a low-level format from SeaTools to see if that makes any difference.


Problem was driver-related. The drivers given to me by the company's website did not match my motherboard's drivers (a Gigabyte P35C range) which was causing the crash as I had to load the drivers in the middle of Vista to find the RAID array. Even without any RAID array, it was still having problems. I found the specific driver and successfully installed.
Not open for further replies.