Windows 7 cannot detect the built-in webcam on my Asus laptop


Posts: 19   +1
Okay, so for the past several hours I've gone through the throes of attempting to get my Asus laptop's built-in webcam to work. I took a look at Device Manager and had found two items titled "Base System Device" (or something to that effect, I don't quite remember), and I thought that one of them would be the webcam. Well, after searching for the mystery items' Hardware ID on Google, I had discovered that these devices were in fact not the webcam.

Then I had used the "Add a Device" option under Devices and Printers in the Control Panel to try and find the webcam. After letting it churn for ten minutes, it appeared that Windows wasn't even searching anymore, and I was staring at a blank window for nothing.

The only clue I have about the situation is after running DriverEasy, it listed "USB 2.0 1.3M UVC WebCam" as a needed update, but it also said "(unplugged)" beside the selection, and was highlighted in red. After attempting to download and install the driver, the program had given me some Packard-Bell webcam driver that is most definitely not correct. (Packard-Bell still exists?)

This had all started, however, when I made a clean install of Windows 7. I had just spent the last two days scouring the web, digging up my lost drivers and programs that had come with the laptop. Everything's been successful, save for this one element.

My webcam is lost somewhere in my laptop, I just can't get to it. If anyone has any ideas as to what's happened (and yes, I know it's a possibility the wiring is shot) and how to fix the issue, please, give me any tips that you can. I've done everything possible in my power, including trying to find the drivers, but you obviously can't install drivers for devices that Windows doesn't even detect.

Oh, before I forget, my laptop model is Asus x83v(B?), if that helps in any way.


Posts: 378   +9
Was this laptop purchased with Windows 7 as the OS that was installed on it ? Or did it come with Windows Vista and you just wiped it out and put Windows 7 on yourself??


Posts: 19   +1
It came with Vista. A few months ago I had installed Windows 7 onto it, and I had went with Clean Install rather than the Upgrade option.


Posts: 6,429   +186
<snip>I've done everything possible in my power, including trying to find the drivers, but you obviously can't install drivers for devices that Windows doesn't even detect.
You pretty much hit the nail on the head.

Windows doesn't need drivers to detect Plug and Play hardware. And your problem seems to be the webcam hardware is no longer detected!

You might double check BIOS. Make sure there's no option that it's disabled there (Disabled in BIOS would prevent h/w detection)

But we can also double check a couple things

1. List any Problem Devices
  • Make sure devices are connected and powered on
  • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
  • Click Problem Devices. Anything appear?
  • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
  • On the other hand, if no devices are listed, tell me so

2. Let's see what device/driver data is still loaded into Windows. See [post=939115]How To Report Your Computer's Device Manager Data[/post]

/* EDIT */
btw... Your webcam will almost certainly be a USB enumerated device (it's Hardware ID will begin USB\ ). I'd also venture to guess those Base System devices you saw were PCI\ devices?
Asus F9E Webcam driver windows 7

I also had the same problem avobe. here is the problem devices

Unknown Device USB\VID_0000&PID_0000\5&33B462BA&0&1 43

Please anyone knows how to solve this..



Posts: 6,429   +186
HI gjnet

Looks to me like your first problem is a hardware issue. When your cam identifies itself to Windows both the VID and PID should be non-zero. When Windows shows it as USB\VID_0000&PID_0000, like your case, it means Windows isn't receiving a valid id (so it shows zeros for VID and PID)

This trick sometimes helps with this type of problem: Shutdown the computer. Remove the laptop battery. Disconnect from the AC outlet. (I'm assuming this is an internal cam? otherwise, unplug cam from USB as well)

Let the computer sit for 2 hours. I'd plug the machine in first, then put in the battery, then power up and see if you still have the same problem <fingers crossed it might help>


Posts: 2,854   +200
If the above doesn't work I would rebuild the system then install one of the drivers that match your web cam. If nothing works then buy third-party Web cam for the laptop.
Mate you need to install your buit-in webcam drivers if you are using Windows 7..
Because I had a same problem in the past and one of my friend told me to download and install the webcam drivers...


Posts: 19   +1
Whoa, sorry about not getting back to anyone, I hadn't been able to get on here for awhile.

Anyway, LookinAround, you had asked me to post whether or not msinfo32 listed any problem device, and the answer is, unfortunately, no.

However, I did attach the list of device and driver data on my computer, as per your request.


  • wtf.txt
    199.8 KB · Views: 30


Posts: 6,429   +186
Do try downloading the drivers recommended. But if the problem persists, it may be that your cam is no longer detected by Windows (e.g. if it failed). See this MS KB to view your "non-present" (also called "Ghost" devices). The KB is about XP but the same manual mehod fix applies to Vista and Win 7 (i don't know if the automated Fixit would also run on Win 7)

If your cam doesn't appear in Device Manager by default but you see its "Ghost" when you set DevMgr to view non-present devices, the cam has probably failed and is no longer detected (which is also what Driver Easy seems to indicate)

you should check Device Manager to see if your cam appears as a non-present device (also called "Ghost" devices)

fyi.. i do see your cam in your wtf.txt file, so it's in Device Manager. So question is: is it a "present" or "non-present" Ghost device?
USB2.0 1.3M UVC WebC         USB\VID_04F2&PID_B07 0000.001d.0007.005.0 0x00000000           0x00000000           No                   No                   03/23/2011 6:11:06 P                12/15/2010 4:38:17 A

In any case, let us know what you find.

/* EDIT */
Maybe a long shot but also try
1) Reinstalling chip set drivers and
2) Check BIOS to make sure the cam isn't disabled as a BIOS option
Help Meh!

Hi all,

I'm new to this forum and signed up for trying to slove this issue

I have the a simular problem as the original Poster of not being able to find my integrated 1.3M webcam on my asus laptop (VX2SE) after updating from vista 32bit to windows 7 64bit.

I have runned a driver update and can't I find a webcam in the device manager. The drivers that I have for the webcam can'r be installed because there is no webcam to be found..

I have have the following drivers that is said to be in need of update:

PCI-styrenhet för enkel kommunikation PCI\VEN_8086&DEV_2A04&SUBSYS_15871043&REV_03\3&11583659&0&18 The drivers for this device are not installed.

Seriell PCI-port PCI\VEN_8086&DEV_2A07&SUBSYS_15871043&REV_03\3&11583659&0&1B The drivers for this device are not installed.

USB2.0 USB\VID_174F&PID_6A31\5&2099587B&0&3 The drivers for this device are not installed.

I have been trying to install these but have not been successful :-(

Not sure what to do next ASUS website available drivers for update for this laptop is only up until windows vista not windows 7..

Any help appriciated




Posts: 14   +0
i had a similar problem with my hp. when i upgraded from vista to win 7 64bit my cam stopped working. i eventually found the cause. turns out the wires were broken. just a thought what could be.

Sent from my SAMSUNG-SGH-I777 using Tapatalk


Posts: 378   +9
This is the website where you get your drivers for your laptop. Since it does not show that this laptop supports Windows 7, the only option is to try Vista 64bit drivers.

From the look of it you are missing
Ethernet or Wireless Drivers (PCI-styrenhet för enkel kommunikation?) Don't know what language that is but I assume its for LAN or Wireless.

You can try installing the Chipset drivers, see if that relieves the Serial driver.

The device:HW_ID_6 = USB\VID_174F&PID_6A31 is your webcam driver, if you look under the "Camera" tab, you can download the second one in the list, has a bunch of names that look like the one above.

This should hopefully fix your problem. Please post back if your issue is resolved or not. Thanks


Posts: 6,429   +186
USB2.0 USB\VID_174F&PID_6A31\5&2099587B&0&3 The drivers for this device are not installed.

As ComputerGuy already pointed out, that Hardware ID above is your webcam

If need be, also Google and try DriverIdentifier. When i googled that ID against their driver database it showed a hit for Windows 7. So if need be you can also give it a try (it's a pretty good free tool) Let us know
no progress so far

Thanks everyone for the fast reply and advice!

I have been at the ASUS support site and have downloaded the drivers for vista 64.
When I try to intstall I get an error message for the install of USB2.0 VGA/1.3M/2M Webcam.

I downloaded the Driver Identifier and it highlighted that the following needs downloading:

Seriell PCI-port


And that the following needs to be updated:

AuthenTec Inc. AES1610
AuthenTec Inc.

Ricoh SD/MMC Host Controller
Ricoh Company

Ricoh xD-Picture Card Controller
Ricoh Company

Ricoh Memory Stick Controller
Ricoh Company

Intel(R) ICH8M-E/M SATA AHCI Controller

Intel(R) Turbo Memory Controller

Mobile Intel(R) PM965/GM965/GL960 Express PCI Express Root Port - 2A01

Mobile Intel(R) PM965/GM965/GL960 Express Processor to DRAM Controller - 2A00

I have updated the Seriell PCI-port driver and installed it but when I run the driver identifier again it still says that it needs to be downloaded and I don't understand why.

I have tried to download several other drivers (linked by Driver Identifier) for the webcam but the same error shows up when I install the driver..

Not sure what I should do from here on, can the driver for the webcam be depandent on something else being installed?




Posts: 6,429   +186
just quick feedback for now.

I don't recommend you update any drivers just because a driver tool (like DriverIdentifier) found one. If it ain't broke, don't fix it. (But is good to use it for MISSING drivers)

In any case, will post again when i have more time to look at the info you posted


Posts: 6,429   +186
Try THIS driver from ASUS (i found it looking in the DriverIdentifer database). Unzip the file to your desktop. run the AsusSetup.exe file

I inspected this driver's INF file (which tells windows how to install the driver and what IDs the driver supports)
> It appears to support x64
> It also supports your cam Hardware ID

I just can't tell if it also supports Win 7 or not. Create a system restore point and give it a try
Downloaded the driver you suggested above :) but go this message when trying to install it: Does not support this Operating system: WNT_6.1H64_MCE

Thanks you for you kind help I guess that this was way harder to solve then I though it would be..
ASUS 1005HA & built-in webcam

Hi everyone....newbie here. Delighted to be part of this community. I have a similar problem with my ASUS 1005HA. The only difference is that it does detect the built-in webcam, but when I want to use it, after briefly turning on, it turns off, followed immediately by the following message: "This USB device can performe faster if you connect it to a Hi-Speed USB 2.0 port. For a list of availble ports, click here"

I've tried everything, from scrubbing and installing drivers and uninstalling the webcam via device manager.

One item that briefly made it work -based on a previous post on this thread- was pulling out the battery, disconnecting power cord, and connecting the power cord a few hours later (perhaps this made it change to another port?).

My specs: ASUS Eee PC 1005HA / Clean Install Windows 7 Ultimate - 32-bit / 2 GB Ram / 160 GB HD

Thanks much!
built-in web cam *Problem Devices

ASUS USB2.0 WebCam USB\VID_058F&PID_A014&MI_00\7&2C20053D&0&0000 This device is working properly.
Laptop Model: K43S

when ever i try to use my ASUS virtual camera software
it keeps on saying that the camera is used by other program.

thank You! in advance.
If you buy Asus you cannot upgrade to Windows 7

If you upgrade your pc or laptop to windows 7 (from Vista or XP) many functions will be lost including the built in webcam, volume dial control, microphone, etc.

The reason is simple. Asus did not make drivers for Windows 7. It has nothing to do with Bios or anything else so dont waste your time. Below you will see the reply from Asus tech support that confirms this.

If I knew that i could not upgrade when I was buying this laptop I would have bought a laptop from another company. Asus is the only company which obviously does not care for their customers. You buy something, they give you no solutions, no upgrades, no nothing. They are cheats. They used to build parts for other Computer companies and then decided to produce branded PCs themselves. What a mistake that was. And we fell for it. We thought that we would have the same upgrade potential, drivers and support as any other company selling PCs.

Do not buy Asus. I will certainly not by Asus ever again.

Reply from Asus:

Thank you for contacting ASUS customer support.

There appears to be an issue with drivers. Please note that the W5Fm was designed
to work with Windows Vista. Unfortunately, there are no Windows 7 drivers available.

Should you require further assistance, please do not hesitate to contact us.

Kind regards,

ASUS Customer Support