Windows 7 doesn't work

By Juampiep
Nov 23, 2010
Post New Reply
  1. Hey there I have a huuge problem my windows doest start I cant even start it in safe mode the thing that really botters me is that I formated all of my disks and everytime I start my pc this strange letters appear in my screen( ok I realized I cant post links but anyone that wants to see the photo of my screen plz send me a message) I dont know if its a virus or something and if it is where the hell is it i formated everything and I also tried to solve it with ubuntu even with live CD but my screen turns black with blue stripes plz help me I miss my pc
  2. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    You did actually re-install Windows 7 after formatting the hard disks yeah?

    Your post isn't very clear, it would help those that can help you to know more. Why did you format it to begin with? What exactly did you do once you formatted it?

    The more complete the information the easier it is for a member to provide you with assistance. :)

    P.S. If you had formatted the hard disks during Windows 7 install, you wouldn't have any virus issues if it was a genuine disk.
  3. Juampiep

    Juampiep TS Rookie Topic Starter

    Ok First of all i formatted because it started to have some issues starting and after i did this strange letters appeared if you sent me a message i can send u a photo of my screen I think that the main clue I have to know wht the F*** its wrong with my pc anyway after i formated I installed windows right away I formatted both of my disks and I still get this strange characters I appear all over my screen this letters WB! 1/4 n and others wich makes me think its like a virus but as you said it almost impossible anyway thats all i did in my pc
  4. LNCPapa

    LNCPapa TS Special Forces Posts: 4,276   +461

    . .. . . . - ? ? .. . .' .
    Since you seemed to have forgotten all your punctuation I'll give you some.

    If you tried to booting with a Live linux disk and still had issues getting booted up I'd have to assume it's a hardware problem or else a cmos configuration issue. Have you been playing around in your cmos?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...