Windows wont start after overclock! help!!

By Ural_ ยท 10 replies
May 3, 2007
  1. Hi all, well i juz tried to increase the peformance of my brothers old computer by overclocking the cpu, ok so I overclocked it pretty lightly, exited the bios saved changes etc, now windows starts normally, I test out a game then turn the computer off, when I turn it back on I get sum error msg, windows failed to start or sumfin, "start windows normally, safe mode" etc
    when I click, work with your last configuration the screen just goes black and nothing happens, when I click any other way of starting windows a black screen comes up then a blue one which has some text in it, then it just reboots, howeva the blue screen appears for hardly a second and I can neva see what it reads, now Ive tried changing the bios settings to their defaults which hasn't helped, and have tried clearing the cmos manually which hasn't helped at all either, can some one please help me!!!!!!!! any form of help would be much appreciated!!! thanks

    Some basic specs for that comp are:

    Windows Xp Professional service pack 2
    1.8Ghz Pentium 4 cpu
    Socket 478 Motherboard
    550 Watt Power Supply
    Onboard sis 650 graphics
    60 Gb Maxtor Hard drive
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    It sounds to me like you may have damaged some hardware, possibly the ram. Start by testing the ram as per the instructions in this thread HERE.

    In order to be able to read what it says on the blue screen, do the following.

    Right click my computer and select properties. Click the advanced tab and under startup and recovery, click settings. Untick the box that says " Automatically Restart". click apply/ok. Now when you get a blue screen, you will be able to read what it says.

    Let us know the results of the above, including the exact error message.

    Regards Howard :)
  3. Ural_

    Ural_ TS Enthusiast Topic Starter Posts: 96

    Hi thanks for the reply, unfortunately I cant at all access 'my computer' because it wont let me pass through windows loading screen etc, is there anyway i can adjust that setting through the bios? and also with the ram is there anyway i can run that from bios screen too? sorry bout the questions if theyr stupid! lol I just wanna know if i can do those things without switching components with another computer and such.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Sorry about that, I should have noticed you said you couldn`t access Windows and no, you can`t adjust that setting from bios.

    Run Memtest and let us know the results.

    Regards Howard :)
  5. Ural_

    Ural_ TS Enthusiast Topic Starter Posts: 96

    Hmmm ok thanks ill try to do the memtest 2moz as i hear it takes a while to complete, an for the blue screen im gonna try an take video then pause it on the iinstance blue message comes up wit sumfin like movie maker that should produce a readable message which ill send here
  6. fr0stasdell

    fr0stasdell TS Rookie

    Or if you know a little bit about the inside of your computer.. isnt there a reset switch for bios.. unplug all power cords... and or take out that little Watch battery. put all back in and see if lets You in. it beeen such a long time since my OC days:)
  7. Ural_

    Ural_ TS Enthusiast Topic Starter Posts: 96

    Sorry for not replying for a while ive just been busy, yer I tried that as I stated in ma first post, but with no results. Here is one of the photo's I have taken, it isnt very readable, but it should give a general idea of what the problem may be.


    (Save then zoom in)
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m afraid I can`t read what it says in you pic. Did you run memtest as I suggested? If so, what were the results.

    Regards Howard :)
  9. fulchat

    fulchat TS Rookie

    Cant read that either. Borrow a stick of compatible memory and give it a shot or if more than one is installed alternate and see if any work by themselves. Could be memory or the slot.
  10. Ural_

    Ural_ TS Enthusiast Topic Starter Posts: 96

    Im unable to use the cd version of memtest for the obvious reasons and I'm afraid my computer does not have a floppy drive to install the program and use on my brothers computer. I think i may try what fulchat has said, there are two sticks installed so ill see if i have luck alternating. if that doesnt work either ill try an find someway of trying memtest with the ram installed in different computer (dnt have a current computer in the house which has appropiate mem slot) so it may take a bit of time to find one.
  11. luvhuffer

    luvhuffer TechSpot Paladin Posts: 443

    What do you mean by you can't use the CD for obvious reasons. Memtest is not run in windows. You have to set the BIOS to boot from CD then reboot with it in the CDROM to run the program.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...