Windows XP boot issues....any advice would be great

By akatz ยท 8 replies
May 26, 2005
  1. Hey,

    Alright, heres the deal. My electricity went out a few weeks ago and I haven't been able to load Windows XP since. My computer will start each time, but the same screen appears asking whether I want to start Windows XP in Safe Mode, With Last Known Configuration, etc. However, none of these modes will work (When i tried each mode I got the same result....the screen with the big Windows XP logo and the scrolling bar. The scrolling bar only scrolled like 3 times though and then just froze, followed abruptly by my computer automatically shutting down.)

    I also tried booting with the windows xp cd but all i get is the blue "Windows Setup" screen and after about a minute i get the message "the file acpiec.sys is corrupted. Press any key to continue." Simultaneously at the bottom of the screen it says "Setup failed. Press any key to restart computer."

    This is my dilemma....I cannot get the computer to start in any mode or from the windows xp installation cd. If you can provide any help I would really really appreciate it. Thanks in advance.

  2. black9

    black9 TS Rookie Posts: 16

    wow thats a tuffie ummmm maybe your power supply got messed up in that whole deal and its not giving enuff power to your computer to do stuff properly? what does everyone else think?

    shot in the dark but have you tried finding the little cmos battery on your mother board and taking it out for a while to reset the cmos? that sometimes works when weird stuff happens. then of course you go into the bios usally by pressing delete or f2 then set everything to default.
  3. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    If I understand your post correctly, the electricity went out while the computer was on, right? If so, some files may have been corrupted. You say you've tried to boot the PC using the Windows XP cd but have you tried to use it to reinstall XP? That was not clear to me.
  4. akatz

    akatz TS Rookie Topic Starter

    No I haven't tried taking out the CMOS battery. Are there certain precautions I must take before doing this? How can I locate the battery?

    Also, I just went into BIOS and the Primary IDE Master and Primary IDE Slave are "Not Detected". Is this where my hard drive should be displayed? (The Secondary IDE Master and Slave are both still detected as they are my CD and DVD-RW drives). Sorry Im pretty illiterate when it comes to this stuff, but anything you guys can do to help would be much appreciated.

    By the way, i tried booting windows from the Windows XP cd again and got the message "File acpiec.sys caused an unexpected error (4096) at line 5882 in
    d:\xpclient\base\boot\setup\setup.c." Anyone have any ideas? Thanks again.

  5. black9

    black9 TS Rookie Posts: 16

    does the harddrive make any sounds like its running? or any loud sounds like its broken?

    as far as the battery turn off the computer. then pull the plug out. then look for a small circle battery and take it out for a while and let it reset
  6. dars

    dars TS Rookie

    i have exactly the same problem with my laptop.
    but the power didn't go off, i was actually uninstalling Norton Antivirus, because i was going to install mcafee. but, i wasn't able to, because my laptop just froze, restarted, and was not booting up. so i put in my system recovery disc and NOTHING happened. so, i was going to reinstall windows xp, but i got that same message you did.
  7. Striker840

    Striker840 TS Rookie

    Yes that is where your hard drive should be displayed. You can try to use a different ribbon cable and see if that will make any difference. If it doesn't your problem could be one of several different things.

    Do you have another tower you can put the hard drive in as a slave drive and at least see if you can read it?

    If you can read it from a different computer one of two things has happened. Either the connection to your ribbon cable has fried, or the cable itself has failed in my opinion.

    On edit, disregard LOL I just noticed the date this was posted.
  8. Striker840

    Striker840 TS Rookie

    Did you try the repair option?
    If that doesnt work, you may have to reformat and just do a clean install.
  9. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    run crap cleaner's registry repair option.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...