This pack includes every natively supported free encoder binary for use with the Converter foobar2000 component. The binaries are conveniently installed into a subfolder of the foobar2000 installation folder.

Current versions of foobar2000 will automatically recognize these encoders and no longer ask you for encoder binary location.

Included encoders:

  • FLAC
  • Ogg Vorbis
  • Opus
  • Musepack
  • WavPack

Please note that this pack includes only encoders that we are legally allowed to distribute; that excludes MP3 and AAC encoders.

System requirements:

foobar2000 v1.1.14 or newer, with the Converter component installed.