Tech Stocking Stuffers: 18 awesome gifts under $50

Help Please! Continous Booting problem - New self built computer

By Waden84 ยท 7 replies
Jun 12, 2005
  1. Motherboard: 865PE-A7 (1.0)

    Bios Version: 1.0g (Default)

    CPU: P4 Prescott 640 (3.2GHz)

    HDD: none but have tried hooking up a WD 120GB IDE drive with no luck and a WD 250GB SATA150 with no result

    PSU: 450 Watt from steel aspire x-navigator case which it is inside)

    OS: None Yet (going to be Windows XP Pro)

    Video Card: AGP 8x eVGA Nvidia 6800GT

    Memory: Corsair Value Select 1GB (2X 512MB) PC3200 DDR400 but have tried one stick with same results and some memory from another computer

    this forum post best describes the problem:

    I am having the same problem.
    Turn on my computer minimums connected (


    CPU with Heatsink and fan (have checked thermal grease and don't think thats the problem)
    (also took of heatsink and instead of continuously rebooting it booted once and turned off no harm done)

    1 stick 512MB ram in Dimm 1 slot (have also tried some DDR333 256MB ram from some other computers) not the problem,

    AGP card w/monitor connected, PS/2 keyboard (have tried multiple ones (not the problem)

    internal pc speaker

    power and reset buttons on case and a couple of fans

    That is the configuration I am trying to get it to first run in

    CMOS jumper is not the problem (I know what I am doing)
    reset CMOS by taking out battery and changin jumper and then changing back - that didn't work

    I have tried all sorts of maners of configuration with the SATA hardrive the IDE hardrive a DVD drive a CDRW drive and a floppy drive and any sort of way I attach them does not change anything.

    I know it is not a mater of the button I am pushing and the way I am pushing it(have tried all sorts of things and they don't work)

    I have tried the beeper tests:
    and they work like they are supposed to

    So basically here is the runndown
    I start the computer and it seems fine like a normal boot( LED on keyboard flash regular kind of stuff happens )
    The POST screens displays similar to step #4 on this site:

    The main processor says Intel Pentium 4 800MHZ (200MHZ X 16)

    Memory Testing: the correct amount OK

    Hyper-threading technology cpu detected (hyper-theading : Enabled )

    Then it is blank except for bottom of screen it says press DEL to enter Setup and some other serial number or something

    then it reboots and goes blank keyboard flashes and the POST screen displays again

    The POST screen is only shown for like 1 second however it is really hard to see what is written in time

    pressing or holding del through any of this skips the POST screen and just make it keep rebooting
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Id say its a bad motherboard, possibley RAM. Do a Google search for your mobo for other peop,e who may have similar problems and make sure that it can be used with Corsair RAM.
  3. Waden84

    Waden84 TS Rookie Topic Starter

    I think the ram is okay
    I put it in another machine and it worked fine
    and I put the ram that was in that machine in this new one and I still have the same problems

    so I don't think it is the memory

    there has been only one person that has had a similar problem I have the link in the original post to his problem

    He had an ecs motherboard but very different model
  4. IronDuke

    IronDuke TS Rookie Posts: 856

    If you tap Del rather than holding it down you'll get into the bios setup. You should find something like 'quick boot' you could try disabling this. You will then get a fuller post. Might help.
  5. Waden84

    Waden84 TS Rookie Topic Starter

    trust me it is not a problem of how I am pressing the delete, I have tried so many different ways I am wearing out my keyboard

  6. IronDuke

    IronDuke TS Rookie Posts: 856

    If you can't get into the BIOS it is looking like a faulty motherboard problem. I guess you've had a look on the manufacturer's Web site.

    If you want read the post screen press pause when it pops up. You have to be quick.
  7. Waden84

    Waden84 TS Rookie Topic Starter

    Yeah the pause/break key thing worked I can read it but it doesn't have any errors or anything useful besides the place where it stops

  8. Waden84

    Waden84 TS Rookie Topic Starter

    UPDATE: has an awesome refund policy
    I am sending the ECS 865PE-A7(1.0) back for a full refund and getting an ASUS P5P800 motherboard (cost $30 more but I think it will be a lot better)
    Thanks for the help everyone
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...