As featured in:

Mac OS X 10.7 Lion is available for older systems that are not compatible with the latest version of macOS and requires the following:

  • Mac computer with an Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor
  • OS X Snow Leopard 10.6.6 or later or OS X Lion 10.7 already installed
  • 2GB of memory
  • 7GB of available space
  • Some features require an Apple ID; terms apply.
  • Some features require a compatible Internet service provider; fees may apply.

Any Mac that shipped with Mac OS X Mountain Lion or later will not be compatible with this installer.